Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

60.0.1 (64 bites) "A Firefox megakadályozta hogy az oldal újratöltődjön" KIKAPCSOLÁS

  • 7 válasz
  • 1 embernek van ilyen problémája
  • 96 megtekintés
  • Utolsó üzenet ettől: Meskó Balázs

more options

Frissen telepített Win10 és Firefox 64 bit. Hol tudom kikapcsolni az általam be sem kapcsolt felugró üzenetet és blokkolást? Iszonyúan zavaró, hogy pl. olyan oldalon is mint a Portfolio.hu állandóan felugrál. Már végigtúrtam a beállításokat, de ezt szerintem nagyon elrontották, mert szerintem magára a felugró sorra kattintva kellene tudnom konfigurálni. Ehelyett van egy "Engedélyezés" és egy bezáró x. Természetesen egyiknek sincs érdembeli haszna. :( Az "Engedélyezés"-re kattintva újratöltődik az oldal és újra ott van. Bezárásra meg eltűnik...ideiglenesen.

Kiválasztott megoldás

Na akkor nézzük sorjában:

  1. Az Engedélyezés gomb működik. Viszont ha azt szeretnéd, hogy ne kelljen mindig megnyomni frissítéskor, akkor az about:config lapon az accessibility.blockautorefresh kulcs értékét állítsd false-ra (ez az alapértelmezés, nem tudom nálad miért van bekapcsolva). Az egésznek semmi köze a felugró ablakokhoz, mert ez nem az.
  2. Te valóban nem állítottál be semmit, viszont a hibaüzenet egyértelműen fogalmaz, az oldal maga tiltja le a beágyazást, amit a Google Translate csinál. Mellékeltem egy képernyőképet Chromium alól is, ott ugyanez a helyzet, csak ott hibaüzenet sincs, egyszerűen csak ki van szürkítve a tartalom. Egyébként ez az ún. Content Security Policy miatt van, amely egy hasznos védelmi megoldás, viszont cserébe egyes hasznos funkciók is áldozatául esnek – mint jelen esetben a Google Fordító.
Válasz olvasása eredeti szövegkörnyezetben 👍 1

Összes válasz (7)

more options

Ezen az oldalon le vannak írva részletesen a tudnivalók a felugró oldalakról: https://support.mozilla.org/hu/kb/Felugr%C3%B3%20ablakok%20kezel%C3%A9se#firefox:win10:fx60 Ha ez nem segít, akkor kérnék néhány képernyőképet, részletesen leírva hogy mi történik, és minek kellene történnie.

more options

1 képen látható hogy a Portfolio nem tud újratöltődni holott én ezt nem tiltottam le. Az oldal a változó pénzügyi adatok miatt frissítené magát.. 2 képen látható hogy a linkelt beállítások menüben a felugró ablakok tiltva vannak. És nincs megadva kivétel.

Ami a problémám, hogy az engedélyező gomb sem működik. Az x igen de annak meg értelmét nem látom. Gyakorlatilag csak bezárja az üzenetet, de az oldal nem frissül.

more options

Miért nem működik alapból, ha egy weboldalt fordítóval akarok megtekinteni? Én semmi ilyent nem állítottam be. Hol lehet ezt kikapcsolni? Előző problémát sem lehet megoldani. Ha erre sincs épkézláb megoldás, törlöm az egészet és jöhet a Google böngészője. Katasztrófa hogy így tönkre vágták ezt a régen jól használható böngészőt. :(

more options

Kiválasztott megoldás

Na akkor nézzük sorjában:

  1. Az Engedélyezés gomb működik. Viszont ha azt szeretnéd, hogy ne kelljen mindig megnyomni frissítéskor, akkor az about:config lapon az accessibility.blockautorefresh kulcs értékét állítsd false-ra (ez az alapértelmezés, nem tudom nálad miért van bekapcsolva). Az egésznek semmi köze a felugró ablakokhoz, mert ez nem az.
  2. Te valóban nem állítottál be semmit, viszont a hibaüzenet egyértelműen fogalmaz, az oldal maga tiltja le a beágyazást, amit a Google Translate csinál. Mellékeltem egy képernyőképet Chromium alól is, ott ugyanez a helyzet, csak ott hibaüzenet sincs, egyszerűen csak ki van szürkítve a tartalom. Egyébként ez az ún. Content Security Policy miatt van, amely egy hasznos védelmi megoldás, viszont cserébe egyes hasznos funkciók is áldozatául esnek – mint jelen esetben a Google Fordító.
more options

Hála és köszönet! Az about:config lapon egyébként egy csomó minden vastagon szedett és "módosítva" típusú. Viszont ez egy teljesen szűz telepítés, nem lett semmi módosítva (mostanáig) . Szóval ebbe szerintem az AVG vagy a Wise Care programok nyúlhattak, a felhasználó nem.

more options

Még egy kérdésem lenne. A firefox a youtube videók lejátszásakor néha full 100%-on hajtja a processzor mind a 4 magját. Összehasonlítottam a Chrome-al de SD és Full HD videó lejátszásakor is majd dupla teljesítmény jött ki. Tudok ezen állítani? A dxva ahogy látom engedélyezve van, de mégis inkább a processzor magok amik terheltek. Lehet ez a firefox kiegészítők miatt? Előre is köszi.

more options

Első körben próbáld ki azt, hogy kiegészítők nélkül újraindítod a Firefoxot a súgó menüből. Ha így is akad, akkor nem kiegészítő okozza. Aztán én kipróbálnám ezt a kiegészítőt: https://addons.mozilla.org/hu/firefox/addon/h264ify/. A YouTube által használt VP9 videók dekódolásával szokott gond lenni.