X
Érintse meg, ha az oldal mobil verziójára kíván váltani.

Támogatói fórum

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

New Tab Page Completely Blank - FF 60

Beküldve

Firefox just updated to 60, and now all new tabs are completely blank. Top sites, etc, .. nothing shows up. I can't find any settings for it.

Thanks for any help.

Firefox just updated to 60, and now all new tabs are completely blank. Top sites, etc, .. nothing shows up. I can't find any settings for it. Thanks for any help.

Kiválasztott megoldás

hi, please try this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.newtabpage.enabled - right-click and reset that entry to the default value.

Válasz olvasása eredeti szövegkörnyezetben 3

További rendszeradatok

Telepített bővítmények

  • Shockwave Flash 27.0 r0

Alkalmazás

  • Felhasználói ügynök: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

További információk

philipp
  • Top 25 Contributor
  • Moderator
5332 megoldás 23544 válasz

Kiválasztott megoldás

hi, please try this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.newtabpage.enabled - right-click and reset that entry to the default value.

hi, please try this: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''browser.newtabpage.enabled''' - right-click and reset that entry to the default value.

Kérdés tulajdonosa

You are a rock star! thanks!

You are a rock star! thanks!
bigfootnlc 0 megoldás 23 válasz

doesn't help - same blank page

doesn't help - same blank page
cor-el
  • Top 10 Contributor
  • Moderator
17700 megoldás 160142 válasz

Does the new page has a cogwheel button in the top right corner?

What is the setting of browser.newtabpage.enabled on the about:config page?

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Does the new page has a cogwheel button in the top right corner? What is the setting of browser.newtabpage.enabled on the <b>about:config</b> page? You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config
bigfootnlc 0 megoldás 23 válasz

Hasznos válasz

no cog-wheel, and browser.newtabpage.enabled=true. a completely blank page except for a gray curled firefox in the top-left corner.

I uninstalled 60 and installed 59.0.3.

why does Mozilla keep mucking around, trying to force us to do things the way they want instead of what we want? if they keep it up I'm going to abandon my old friend Firefox (I started back in the NetScape days). I'm fed up with this.

I think they need to re-visit their mottos and creeds.

thanks, anyway!!

no cog-wheel, and browser.newtabpage.enabled=true. a completely blank page except for a gray curled firefox in the top-left corner. I uninstalled 60 and installed 59.0.3. why does Mozilla keep mucking around, trying to force us to do things the way they want instead of what we want? if they keep it up I'm going to abandon my old friend Firefox (I started back in the NetScape days). I'm fed up with this. I think they need to re-visit their mottos and creeds. thanks, anyway!!
tajmannion 0 megoldás 3 válasz

bigfootnlc said

doesn't help - same blank page

It works if you exit and restart.

''bigfootnlc [[#answer-1110732|said]]'' <blockquote> doesn't help - same blank page </blockquote> It works if you exit and restart.
bigfootnlc 0 megoldás 23 válasz

no, I'm sorry. I did 'exit and restart'. nothing changed

no, I'm sorry. I did 'exit and restart'. nothing changed
cor-el
  • Top 10 Contributor
  • Moderator
17700 megoldás 160142 válasz

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Fein 0 megoldás 2 válasz

bigfootnlc said

no cog-wheel, and browser.newtabpage.enabled=true. a completely blank page except for a gray curled firefox in the top-left corner.

That's not really possible..

A truly blank new tab page is completely empty.. If you see that gray curled Firefox icon in the upper-left, you are seeing something different.

''bigfootnlc [[#answer-1110762|said]]'' <blockquote> no cog-wheel, and browser.newtabpage.enabled=true. a completely blank page except for a gray curled firefox in the top-left corner. </blockquote> That's not really possible.. A truly blank new tab page is completely empty.. If you see that gray curled Firefox icon in the upper-left, you are seeing something different.