X
Érintse meg, ha az oldal mobil verziójára kíván váltani.

Támogatói fórum

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Miért nem tudja a firefox v52 lejátszani a honlapokba illesztett mpeg-4/AVC/quicktime 7.7.9 kódolású videókat?

Beküldve

Miért nem tudja a firefox v52 lejátszani a honlapokba illesztett mpeg-4/AVC/quicktime 7.7.9 kódolású videókat?

Nagyon sok honlapon a beágyazott videókat nem tudja a Firefox böngészőm lejátszani, és ezért én is és a családtagjaim is mindig át kell, hogy váltsunk a Chromium-ra. Miért "ügyesebb vagy okosabb" a Chromium, mint a Firefox? Például a következő link videóját sem tudja lejátszani a Firefoxom (v52):

http://index.hu/sport/2017/09/30/simon_bela_juhasz_adrian_vb_hajra_evezos_vb/

Üdvözlettel:

Misák Ferenc

Miért nem tudja a firefox v52 lejátszani a honlapokba illesztett mpeg-4/AVC/quicktime 7.7.9 kódolású videókat? Nagyon sok honlapon a beágyazott videókat nem tudja a Firefox böngészőm lejátszani, és ezért én is és a családtagjaim is mindig át kell, hogy váltsunk a Chromium-ra. Miért "ügyesebb vagy okosabb" a Chromium, mint a Firefox? Például a következő link videóját sem tudja lejátszani a Firefoxom (v52): http://index.hu/sport/2017/09/30/simon_bela_juhasz_adrian_vb_hajra_evezos_vb/ Üdvözlettel: Misák Ferenc

Kiválasztott megoldás

Rendkívül egyszerű oka van ennek. A Google csillagászati összeget fizet azért, hogy alapból legyen H.264 dekódoló a böngészőjében. Ez egy jogdíjfizetés fejében terjeszthető kodek, ezért a Mozilla nem szállít ilyesmit (annyi kivétellel, hogy Windows alatt alapból működik, mert ott van valami konstrukciójuk rá).

Viszont amint látom Ubuntut használsz, ott ennyi megoldja a problémád:

sudo apt install ubuntu-restricted-extras

Ez felrak egy csomó más egyéb jogdíjas kodeket is.

Válasz olvasása eredeti szövegkörnyezetben 2

További rendszeradatok

Alkalmazás

  • Felhasználói ügynök: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0

További információk

Meskó Balázs
  • Moderator
123 megoldás 620 válasz

A probléma az lesz, hogy a Firefox az operációs rendszer videotámogatását használja, ha a rendszeren nem támogatott a H.264 videolejátszás, akkor a böngészőben sem fog menni.

Egy képernyőképet kérnék az oldalon található teszt eredményéről, ez megmondja, hogy mely formátumokat támogatja a böngésző: https://www.youtube.com/html5

A probléma az lesz, hogy a Firefox az operációs rendszer videotámogatását használja, ha a rendszeren nem támogatott a H.264 videolejátszás, akkor a böngészőben sem fog menni. Egy képernyőképet kérnék az oldalon található teszt eredményéről, ez megmondja, hogy mely formátumokat támogatja a böngésző: https://www.youtube.com/html5

Kérdés tulajdonosa

Köszönöm a választ. Csatoltam a képernyőképet.

Az igazi kérdés az volt, hogy ha a Chrome (Chromium) nem bízza az operációs rendszer videótámogatására a videók lejátszását, akkor miért választja ezt a megoldást a Firefox csapata? Kevés a fórumokon panaszkodó felhasználója? (Tudom: "Ajándék lónak ne nézd a fogát")

Köszönöm a választ. Csatoltam a képernyőképet. Az igazi kérdés az volt, hogy ha a Chrome (Chromium) nem bízza az operációs rendszer videótámogatására a videók lejátszását, akkor miért választja ezt a megoldást a Firefox csapata? Kevés a fórumokon panaszkodó felhasználója? (Tudom: "Ajándék lónak ne nézd a fogát")
Meskó Balázs
  • Moderator
123 megoldás 620 válasz

Kiválasztott megoldás

Rendkívül egyszerű oka van ennek. A Google csillagászati összeget fizet azért, hogy alapból legyen H.264 dekódoló a böngészőjében. Ez egy jogdíjfizetés fejében terjeszthető kodek, ezért a Mozilla nem szállít ilyesmit (annyi kivétellel, hogy Windows alatt alapból működik, mert ott van valami konstrukciójuk rá).

Viszont amint látom Ubuntut használsz, ott ennyi megoldja a problémád:

sudo apt install ubuntu-restricted-extras

Ez felrak egy csomó más egyéb jogdíjas kodeket is.

Rendkívül egyszerű oka van ennek. A Google csillagászati összeget fizet azért, hogy alapból legyen H.264 dekódoló a böngészőjében. Ez egy jogdíjfizetés fejében terjeszthető kodek, ezért a Mozilla nem szállít ilyesmit (annyi kivétellel, hogy Windows alatt alapból működik, mert ott van valami konstrukciójuk rá). Viszont amint látom Ubuntut használsz, ott ennyi megoldja a problémád: sudo apt install ubuntu-restricted-extras Ez felrak egy csomó más egyéb jogdíjas kodeket is.

Módosította: Meskó Balázs,