Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Home depot web site keeps connecting and reconnecting

  • 2 válasz
  • 1 embernek van ilyen problémája
  • 3 megtekintés
  • Utolsó üzenet ettől: FredMcD

more options

Problem is only with the Home Depot web site when searching the site. For example if I do a search for a plumbing item the site will connect say read then transferring and waiting. I have tried to get a couple of screen shots but a video would be better to see my issue. I am posting my screen shots, the first one is of the web site which is OK but the other 2 show looking for an item and if you look in the lower left corner you will see what I am talking about. Also the page location at top shows the site status as always trying to connect.

  Is there any way to post a video?
 Thanks
Csatolt képernyőmentések

Összes válasz (2)

more options

Forgot to add that I went to the Chrome browser and did not have the same issue.

more options

Many web pages get data from their host sites And other websites as well.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?