Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Where is the shield I used to have in the address bar?

more options

I do not see the little shield next to items in the address bar. Now all I have is a green or gray padlock, which is not bad, but I want the other shield "indicator" back. See the attached image of the shield from a Mozilla help page

I do not see the little shield next to items in the address bar. Now all I have is a green or gray padlock, which is not bad, but I want the other shield "indicator" back. See the attached image of the shield from a Mozilla help page

Kiválasztott megoldás

If you think mixed active content blocking is not working on your Firefox, you could check here to make sure it hasn't been turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste mix and pause while the list is filtered

(3) If the security.mixed_content.block_active_content preference is set to false instead of true, try double-clicking it to restore the normal behavior. If the status is "locked" and you can't re-enable it, that could indicate malware or an unwanted "autoconfig" file that we can help you investigate.

Válasz olvasása eredeti szövegkörnyezetben 👍 0

Összes válasz (9)

more options

Oops, the upload failed. You can attach an image to a reply to yourself: https://support.mozilla.org/questions/1083107#question-reply

more options

Módosította: cor-el,

more options

Okay, I see you posted the image over in this thread: https://support.mozilla.org/questions/1083113

You generally would only see that when there is "mixed active content" -- an HTTPS page using scripts, frames, or other "active content" from an HTTP address instead of an HTTPS address. This article has more information on this feature: Mixed content blocking in Firefox

Since this is a sign of a lapse in page design, I'm not sure why you want to see it more often. What am I missing?

more options

Kiválasztott megoldás

If you think mixed active content blocking is not working on your Firefox, you could check here to make sure it hasn't been turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste mix and pause while the list is filtered

(3) If the security.mixed_content.block_active_content preference is set to false instead of true, try double-clicking it to restore the normal behavior. If the status is "locked" and you can't re-enable it, that could indicate malware or an unwanted "autoconfig" file that we can help you investigate.

more options

I right clicked on the shield and disabled it after not being able to get to a website I use as my homepage for over 10 years. I wanted it back to no avail so....

cor-el: your info was good but not what I needed because that is where I got the image of the shield but not how to "activate" it

jscher: I did #1-3 and I tried different sites but there was no shield so I do not know if the sites i tried did not "spawn" the shield in the address bar so I won't know if it worked unless I finally see it.

IN GENERAL: Thank you for both responding so quickly. The kind of tech support I do helps my graduate students, and they are VERY impatient about getting an answer. So I know when people take the time to help, they are using their knowledge, experience, and time. THANK YOU for helping out!

more options

The shield is only present if there is mixed active content on a web page. If the shield is no longer there then that means that the website has fixed this security vulnerability on their website.

more options

It sounds as though there might be a site you still cannot get to. Do you just get a blank page? Error message?

If you haven't already tried "the usual" I'll mention it here:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

more options

Shield is now visible after following jscher2000's instructions about true/false

It is important to me to see the shield because I am a warning worrier.

PROBLEM IS SOLVED!!!

more options

No cookie issues--i do support for my grad students using different browsers to access password protected databases. I have to help with proxies, and cookies, and other issues such as firewalls and so on. So I know about caches and cookies, but thanks for the help! I can use it for my firefox-using students