Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Missing tiles in FF39. Used to have 8 and now only 4. How do I get 8 tiles back?

  • 5 válasz
  • 6 embernek van ilyen problémája
  • 1 megtekintés
  • Utolsó üzenet ettől: Gilly.H

more options

Hello,

In a new tab, on my firefox start page I would have 8 tiles shown. I updated to FF39 and now I only have 4. I zoomed out using control - and I can achieve 10 titles, HOWEVER, whenever I start a new tab, it goes back to 4. Also, the 10 tiles are too small anyway. I really loved how I had 8 titles as it was the perfect size, and the perfect amount for my use. How can I get my new tabs to show 8 tiles, again?

Hello, In a new tab, on my firefox start page I would have 8 tiles shown. I updated to FF39 and now I only have 4. I zoomed out using control - and I can achieve 10 titles, HOWEVER, whenever I start a new tab, it goes back to 4. Also, the 10 tiles are too small anyway. I really loved how I had 8 titles as it was the perfect size, and the perfect amount for my use. How can I get my new tabs to show 8 tiles, again?

Összes válasz (5)

more options

I'm not sure why Firefox 39 seems to compute the available space differently than Firefox 38. To gain control of the number of tiles, you might want to try an add-on:

https://addons.mozilla.org/firefox/addon/new-tab-tools/

Or perhaps you will get another suggestion directed toward a custom style rule.

more options

I've got 8 tiles at the moment.

I will just repeat this it should help: (Please post back to say if it helped or if you need other assistance ? )

Firefox 39 Tile Problems? /questions/1070115 Scribe said

Hi, you can change the number of tiles on the New Tab Page by zooming in or out (Cmd and + key, or Cmd and - key).

You may also want to keep the same zoom setting when clicking on a new tab: Type about:config into the address bar, press Enter, accept the warning, scroll down to browser.newtab.preload and double click on it to change 'Value' from True to False.

It is also possible in about:config to change the maximum number of tiles, by scrolling down to browser.newtabpage.columns (or .rows), then right click > Modify, to set a new number in 'Value.'

As an alternative, you may like to try the add-on New Tab Tools.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.
more options

Hi all,

I already have two add-ons and do not want any more. I had my anti-virus add-on for a day, and it definitely slowed my browser down, so I do not want to go through that route to be as minimalist as possible.

John99, browser.newtabpage.columns and rows did not work for me. I changed the default values to numerous digits without any change.

Your first method worked with a catch. I changed the browser.newtab.preload value from true to false, and the next step I move out from command - automatically goes to 10 tiles. The next step in Command+ is 4 tiles. Before FF39, I had 8 titles as a default. I cannot use the command zoom function to get 8 titles at all.

10 tiles is better than 4, so I thank you very much, but I do wish I had 8 titles. 8 titles is the perfect size for my 14 inch laptop. I guess someone changed the scaling in Firefox 39.

Any other suggestions or is it possible that a next update will have to occur in Firefox to fix this?

more options

Just as a footnote, extensions can have very different impacts on performance based on what they do. Antivirus might intercept or pause thousands of connections or links per hour, while a new tab tweaker might only come into play a half dozen times per hour.

more options

Fair enough. I also just do not think an add-on should be needed to provide a solution that should be inherent to the browser. Out of principle, I wont use it and do not want to clutter my browser with extensions. I do thank you for the solution though. I am sure others would try it.