Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Can't remember passwords, opition is inactive

  • 2 válasz
  • 4 embernek van ilyen problémája
  • 2 megtekintés
  • Utolsó üzenet ettől: awachal

more options

In past I had a possibillity to remember web passwords. After one o firefox upgrade I don't have. Options > Security > Remeber passwords check box is inactive. How to make it active ? Same I have when Firefox warns me "website is dangerous". If I define exception I cant't remember it permanently - it's also inactive.

Best regards, AW

Kiválasztott megoldás

You have Firefox set to start up automatically in a private browsing window, so that could explain why it will not save passwords. If you didn't mean to do that, you can turn it off here:

"3-bar" menu button (or Tools menu) > Options > Privacy

Change "Firefox will: Never remember history" to "Firefox will: Use custom settings for history". That will expose a checkbox for automatic private browsing.


Regarding websites being dangerous, I'm not sure which feature that is. Could you describe the error in more detail? For example, is Firefox objecting to the certificate presented by a secure site? or is it disabling mixed content? Et cetera.

Válasz olvasása eredeti szövegkörnyezetben 👍 2

Összes válasz (2)

more options

Kiválasztott megoldás

You have Firefox set to start up automatically in a private browsing window, so that could explain why it will not save passwords. If you didn't mean to do that, you can turn it off here:

"3-bar" menu button (or Tools menu) > Options > Privacy

Change "Firefox will: Never remember history" to "Firefox will: Use custom settings for history". That will expose a checkbox for automatic private browsing.


Regarding websites being dangerous, I'm not sure which feature that is. Could you describe the error in more detail? For example, is Firefox objecting to the certificate presented by a secure site? or is it disabling mixed content? Et cetera.

more options

Thank you very much. It was just that problem and your solution was helpful :)