Az Adobe Flash bővítmény összeomlott - hogyan lehet ezt megakadályozni? | Hibakeresés

Az Adobe Flash bővítmény összeomlott - hogyan lehet ezt megakadályozni?

(Átirányítva innen: Flash 11.3 összeomlás)

A "The Adobe Flash plugin has crashed" üzenet akkor jelenik meg, amikor a Flash bővítmény váratlanul megáll. A bővítmény újraindításához egyszerűen csak töltse újra az oldalt és a videó (vagy játék, animáció stb.) újraindul.

Plugin crash notification
Plugin crash notification Fx21

A legújabb verzióra való frissítés sokszor megoldja a problémát. Ez a leírás ebben segít.

A Flash frissítése

A legfrissebb Flash bővítmény teljesítménye jobb és ritkábban omlik össze. A Flash verziójának ellenőrzéséhez látogassa meg a Mozilla Bővítmény-ellenőrző oldalát. Ha az oldalon az szerepel, hogy a Flash frissítése szükséges, akkor telepítse fel kézzel a legfrissebb verziót az alábbi lépéseket követve.

  1. Látogasson el a Flash Player letöltőoldalra az Adobe.com-on, és töltse le a telepítőt.
    Figyelmeztetés: Előfordulhat, hogy az Adobe megpróbálja rávenni további más szoftverek (például a Google Chrome vagy a McAfee Security Scan) letöltésére azzal, hogy alapértelmezés szerint előre bepipál egy jelölőnégyzetet a fenti oldalon. Legyen óvatos, és vegye ki a pipát, ha nem kíván kéretlen szoftvert telepíteni számítógépére.
  2. Ha a letöltés véget ért (a Ctrl + J billentyűkombinációval ellenőrizheti), bezárhatja a Firefoxot.

    A Firefox ablak tetején kattintson a Firefox gombra és válassza ki a Kilépés menüpontot.A Firefox ablak tetején válassza ki a Fájl menüből a Kilépés menüpontot.A menüsoron válassza ki a Firefox menüből a Kilépés a Firefox programbólA Firefox ablak tetején kattintson a File menüre, majd válassza a Kilépés menüpontot.

    Kattintson a menü gombra New Fx Menu , majd a KilépésKilépés ikonra Close 29 .

  3. Indítsa el a most letöltött Flash telepítőt, és haladjon végig a folyamat lépésein.
Megjegyzés: Ha gondja támad a fenti letöltőoldalon található Flash telepítővel, akkor beszerezheti azt közvetlenül az Adobe.com-ról is.
  1. Látogasson el a Flash Player letöltőoldalra az Adobe.com-on, és töltse le a telepítőt.
  2. A Firefox ablak tetején kattintson a Firefox gombra és válassza ki a Kilépés menüpontot.A Firefox ablak tetején válassza ki a Fájl menüből a Kilépés menüpontot.A menüsoron válassza ki a Firefox menüből a Kilépés a Firefox programbólA Firefox ablak tetején kattintson a File menüre, majd válassza a Kilépés menüpontot.

    Kattintson a menü gombra New Fx Menu , majd a KilépésKilépés ikonra Close 29 .

  3. Indítsa el a most letöltött Flash telepítőt (pl. install_flash_player_osx_intel.dmg).
  4. A Keresés ablakban nyissa meg az Install Adobe Flash Player.app programot a telepítés indításához, és haladjon végig a folyamat lépésein.
  1. Látogasson el a Flash Player letöltőoldalra az Adobe.com-on.
  2. Amikor megjelenik, mentse le a fájlt (pl. install_flash_player_"version"_linux."processor".tar.gz).
  3. A Firefox ablak tetején kattintson a Firefox gombra és válassza ki a Kilépés menüpontot.A Firefox ablak tetején válassza ki a Fájl menüből a Kilépés menüpontot.A menüsoron válassza ki a Firefox menüből a Kilépés a Firefox programbólA Firefox ablak tetején kattintson a File menüre, majd válassza a Kilépés menüpontot.

    Kattintson a menü gombra New Fx Menu , majd a KilépésKilépés ikonra Close 29 .

  4. Nyisson meg egy Terminál ablakot (Gnome alatt kattintson az Alkalmazások, majd a Kellékek menüre, végül válassza a Terminál pontot.)
  5. A Terminál ablakban váltson át arra a könyvtárra, ahová a telepítőt az imént mentette (pl. cd /home/user/Downloads).
  6. A letöltött fájlból csomagolja ki a libflashplayer.so állományt a tar -zxvf install_flash_player_"version"_linux."processor".tar.gz paranccsal.
  7. Super User jogosultsággal másolja a kicsomagolt libflashplayer.so fájlt a Firefox plugins alkönyvtárába. Például ha a Firefox a /usr/lib/mozilla könyvtárba van telepítve, akkor hajtsa végre a sudo cp libflashplayer.so /usr/lib/mozilla/plugins parancsot a super user-jelszó megadása után.

    0a85171f1802a3b0d9f46ffb997ddc02-1260326970-447-1.png

Hardvergyorsítás letiltása Flashben

Számos Flash probléma megoldható a Flash Playerben található hardvergyorsítás kikapcsolásával. (További információ a Flash Player Help - Display Settings page leírásában található). Hardvergyorsítás letiltása Flashben:

  1. Nézze meg az Adobe súgóját erről a témáról: Adobe Flash Player Help page.
  2. Jobb kattintásKattintáskor nyomja le a Ctrl gombot a Flash Player logo megjelenése után kattintson a Settings menüpontra. Az Adobe Flash Player beállítási ablaka nyílik meg.
  3. Kattintson az ikonra a bal alsó sarokban a beállítási ablakon belül, erre megnyílik a Display fül.
  4. Vegye ki a pipát az Enable hardware acceleration elől.

    fpSettings1.PNG
  5. Kattintson a Close (=bezár) gombra a beállítások bezárásához.
  6. Indítsa újra a Firefox böngészőt.

Tiltsa le a Flash védett módját

Letilthatja a Flash védett módját. Erről bővebb információ az Adobe weboldalán található: Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?

Tiltsa le a Flash védett módját a következő lépésekkel.
Figyelem: A Védett mód egy Adobe Flash funkció, amely alapértelmezés szerint be van kapcsolva. Ennek kikapcsolás letiltja a biztonsági védelmet.
  1. Írja be a Címsorba az about:config parancsot, majd nyomja meg az Entera Return billentyűt.

    • Ekkor megjelenik a "Vigyázat, veszélyes terület!" figyelmeztetés. A folytatáshoz nyomja meg az Óvatos leszek, megígérem! gombot.
  2. Keressen rá a dom.ipc.plugins.flash.disable-protected-mode beállításra.
  3. Kattintson kétszer az adott beállításra, hogy az érték megváltozzon a false értékről true értékre. (Amennyiben a beállítás már true, ez azt jelenti, hogy a Flash védett módja jelenleg le van tiltva.)
  4. Zárja be a Firefox böngészőt.

    A Firefox ablak tetején kattintson a Firefox gombra és válassza ki a Kilépés menüpontot.A Firefox ablak tetején válassza ki a Fájl menüből a Kilépés menüpontot.A menüsoron válassza ki a Firefox menüből a Kilépés a Firefox programbólA Firefox ablak tetején kattintson a File menüre, majd válassza a Kilépés menüpontot.

    Kattintson a menü gombra New Fx Menu , majd a KilépésKilépés ikonra Close 29 .

  5. Indítsa újra a Firefoxot.

Tiltsa le a Flash védett módját. Erről bővebb információ az Adobe weboldalán található: Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?

Tiltsa le a Flash védett módját a következő lépésekkel.
Figyelem: A Védett mód egy Adobe Flash funkció, amely alapértelmezés szerint be van kapcsolva. Ennek kikapcsolás letiltja a biztonsági védelmet.
  1. Írja be a Címsorba az about:config parancsot, majd nyomja meg az Entera Return billentyűt.

    • Ekkor megjelenik a "Vigyázat, veszélyes terület!" figyelmeztetés. A folytatáshoz nyomja meg az Óvatos leszek, megígérem! gombot.
  2. Keressen rá a dom.ipc.plugins.flash.disable-protected-mode beállításra.
  3. Kattintson kétszer az adott beállításra, hogy az érték megváltozzon a false értékről true értékre. (Amennyiben a beállítás már true, ez azt jelenti, hogy a Flash védett módja jelenleg le van tiltva.)
  4. Zárja be a Firefox böngészőt.

    A Firefox ablak tetején kattintson a Firefox gombra és válassza ki a Kilépés menüpontot.A Firefox ablak tetején válassza ki a Fájl menüből a Kilépés menüpontot.A menüsoron válassza ki a Firefox menüből a Kilépés a Firefox programbólA Firefox ablak tetején kattintson a File menüre, majd válassza a Kilépés menüpontot.

    Kattintson a menü gombra New Fx Menu , majd a KilépésKilépés ikonra Close 29 .

  5. Indítsa újra a Firefoxot.
Tiltsa le a Flash védett módját a következő lépésekkel.
Figyelem: A Védett mód egy Adobe Flash funkció, amely alapértelmezés szerint be van kapcsolva. Ennek kikapcsolás letiltja a biztonsági védelmet.
  1. A Firefox ablak tetején kattintson a Firefox gombraA Firefox menüsorban válassza ki az Eszközök menüpontitA Firefox ablak tetején válassza ki az Eszközök menüt és kattintson a Kiegészítők menüpontra. Ekkor a Kiegészítőkezelő lap megnyílik. Kattintson a menügombra New Fx Menu és válassza ki a Kiegészítők menüpontot. Ekkor a Kiegészítőkezelő lap megnyílik.

  2. A Kiegészítőkezelő lapon válassza ki a Plugins panelt.A Kiegészítőkezelő lapon válassza ki a Plugins panelt.
  3. Keresse meg a Shockwave Flash bővítményt a listában és kattintson a Beállítások gombra.
  4. Kapcsolja ki az Enable hardware acceleration beállítást.
    Fx38-UI-AdobeFlash-protected-mode
  5. Zárja be a Firefox böngészőt.

    A Firefox ablak tetején kattintson a Firefox gombra és válassza ki a Kilépés menüpontot.A Firefox ablak tetején válassza ki a Fájl menüből a Kilépés menüpontot.A menüsoron válassza ki a Firefox menüből a Kilépés a Firefox programbólA Firefox ablak tetején kattintson a File menüre, majd válassza a Kilépés menüpontot.

    Kattintson a menü gombra New Fx Menu , majd a KilépésKilépés ikonra Close 29 .

  6. Indítsa újra a Firefoxot.

Egyéb megoldások


Leírás megosztása: http://mzl.la/14Ad7Md

Hasznos volt a leírás?

Kérem, várjon...

A következő remek emberek segítettek a leírás megírásában: kkemenczy, misibacsi, balu.ertl, AnonymousUser. Ön is segíthet – tudja meg, hogyan.
Támogatás másik platformhoz:
Leírás testreszabása

Firefox