Prašenja ze slědowacej značku pokazać: Wšě prašenja pokazać

Video on ABC.com won't play

Hello, For years I've watched General Hospital at ABC.com using FF as my browser. Recently, however, the videos won't play; all I'm getting are a lot of zeros (for playt… (čitajće wjace)

Hello,

For years I've watched General Hospital at ABC.com using FF as my browser. Recently, however, the videos won't play; all I'm getting are a lot of zeros (for playtime etc) and the settings gear & other options on the lower right are missing. This is happening with all shows on their site.

I'm not getting any Error Messages except when trying to watch "ABC Live" where I still can't watch but am getting an error message. I've cleared my cookies and cache, made sure the DRM content switch is on and that abc.com is allowed to leave cookies. I've also contacted their support staff but they haven't been able to help.

I'm not having any problem when I use a different browser. At least I'm not missing any episodes but I'd much rather NOT use Chrome.

I've included some screenshots below to help describe what's happening.

Looking forward to any advice that comes my way.

Thanks, Andre'a

Prašany wot DreaSpirit před 1 hodźinu

Firefox doesn't allow web message to be sent but Google Chrome does

Firefox doesn't allow a web message to be sent but Google Chrome does. After filling out the form at: SPECTRUM URGENT: FUNDING FOR THE AFFORDABLE CONNECTIVITY PROGRAM IS … (čitajće wjace)

Firefox doesn't allow a web message to be sent but Google Chrome does. After filling out the form at: SPECTRUM URGENT: FUNDING FOR THE AFFORDABLE CONNECTIVITY PROGRAM IS RUNNING OUT, I could not send the message because I got a message saying, "Please enter a 5 digit zip code." but I did enter a 5 digit zip code! I copied the URL into a tab of Google Chrome and there was no zip code error so I was able to send my message.

Prašany wot Wayne Carpenter před 12 hodźinami

Password problems

No matter how I try, I can't get Firefox to save any of my passwords om my brand-new Mac computer. Nor can I reset my primary password, as I was told this might help. It … (čitajće wjace)

No matter how I try, I can't get Firefox to save any of my passwords om my brand-new Mac computer. Nor can I reset my primary password, as I was told this might help. It didn't; I couldn't reset or change. Indeed, I don't even remember ever having chosen a primary password. I've been through all sorts instructions, but get stuck being informed that my efforts have been unsuccessful. Would be most grateful for any help. (I never had these sort of problems with my 12 year old Mac.) Bosse, Stockholm

Prašany wot bosse.holmqvist před 14 hodźinami

translation does not work

I have installed the German language extension . I can go to a sight written in German and it translates fine . THE SECOND I USE ANY SUB MENU WITHIN THE SIGHT IT DOES NOT… (čitajće wjace)

I have installed the German language extension . I can go to a sight written in German and it translates fine . THE SECOND I USE ANY SUB MENU WITHIN THE SIGHT IT DOES NOT TRANSLATE . right clicking and "translate" does not work since "translate" does not exist on the tab .

The firefox translate feature only works on the initial screen !

I can find no setting to fix this

Prašany wot ronaldchampagne49 před 15 hodźinami

Message that my iPhone was hacked

Hello, when I open my firefox browser on my iPhone SE (2nd. Gen.) I receive the attached message. Since I do not want to click on ok, I cannot use firefox anymore. The me… (čitajće wjace)

Hello, when I open my firefox browser on my iPhone SE (2nd. Gen.) I receive the attached message. Since I do not want to click on ok, I cannot use firefox anymore. The message does not appear when I use firefox on my computer.

Do you know this message and what can I do? Thanks for you support

Best regards Helmut Kluger

Prašany wot archiesmart před 16 hodźinami

Firefox no longer displays comment threads or some login boxes

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was norm… (čitajće wjace)

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

Prašany wot eehines před 6 dnjemi

Poslednja wotmołwa by eehines před 18 hodźinami

Login suddenly not working on one website

Suddenly, my login (user name & password) is not working on only one specific website, although it works perfectly with a couple other browsers. The site acts as thou… (čitajće wjace)

Suddenly, my login (user name & password) is not working on only one specific website, although it works perfectly with a couple other browsers. The site acts as though the information is not even being submitted-no change in site nor the "Login" button. I'm using the latest version of Firefox on Windows 10 and I have deleted all previous cookies and data, rebooted my PC with no difference in results. Thank you for any information.

Prašany wot techguy2 před 20 hodźinami

loss of open tabs and windows

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I could… (čitajće wjace)

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I couldn't restore the previous session so I used various methods to restore it but I still can't restore the windows and tabs that were open today. I would like you to restore my session from before the failure today.

Prašany wot mateuszzadrozny11 před 1 tydźenjom

Poslednja wotmołwa by mateuszzadrozny11 před 22 hodźinami

Cannot drag tab to detach it from the current window

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it … (čitajće wjace)

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it is never separated from the current window. I can drag it to an already existing window to move tabs from one window to another, but not to create a new window from a single tab.

OS: Manjaro Linux 24.0.0 Wynsdey Linux kernel version: 6.6.30-2-MANJARO (64-bit) Desktop Environment: KDE Plasma 6.0.4 KDE Framework version: 6.1.0 QT Version: 6.7.0 Display Server: Wayland Firefox version: 125.0.3 (64-bit)

Prašany wot Erik H před 1 dnjom

The email for FireFox has been changed from Cox as the server for this email address to Yahoo

the email used for FireFox - glennww@cox.net was transferred to Yahoo. I can not seem to download emails sent to this email address into Firefox as I was able to do prio… (čitajće wjace)

the email used for FireFox - glennww@cox.net was transferred to Yahoo. I can not seem to download emails sent to this email address into Firefox as I was able to do prior to shifting to Yahoo. I went in and changed the password to the new password and to the new POP server (pop.mail.yahoo.com) but emails can not be retrieved. What am I doing wrong. I deleted the email account glennww@cox.net and tried to re-install as a new account, but it was not accepted. I don't know where to go

Prašany wot glennww před 1 dnjom

Afterpay in Firefox

For a very long time I have been using Afterpay successfully through Firefox. Since the last update of Firefox a few days ago, Afterpay has been failing to complete trans… (čitajće wjace)

For a very long time I have been using Afterpay successfully through Firefox. Since the last update of Firefox a few days ago, Afterpay has been failing to complete transactions. This has occurred on 3 different sites. I contacted Afterpay and it appears everything is fine on their side. This morning, after another failure, I tried the same transaction through Chrome and it was successful. Paypal still works with Firefox without a problem but it seems there is a transaction glitch between Afterpay and this updated version of Firefox.

Prašany wot Gayle Dent před 1 dnjom

Mozilla Firefox

Earlier I tried to open firefox to go on the net and Bing came up. I uninstalled Firefox and reinstalled and the same happened. Then I deleted the Firefox folder fron the… (čitajće wjace)

Earlier I tried to open firefox to go on the net and Bing came up. I uninstalled Firefox and reinstalled and the same happened. Then I deleted the Firefox folder fron the hard drive and then reinstalled Firefox again. This time it opened correctly. I can only assume but don't know, the Bing thing came about through one on the windows 11 updates. How can I stop this from re-occuring or can I? I only ever use Firefox, its just the best, thank you.

PS: I did have Firefox as my default browser but Firefox still became Bing. Lis

Prašany wot lizelwell před 1 dnjom

Gmail on a Windows laptop using Firefox

Since last "update" of Firefox for Windows v126.0 I can no longer access Gmail keep getting this Error code: PR_END_OF_FILE_ERROR can access my Gmail account on my ph… (čitajće wjace)

Since last "update" of Firefox for Windows v126.0

I can no longer access Gmail

keep getting this Error code: PR_END_OF_FILE_ERROR

can access my Gmail account on my phone using Firefox for iOS but not the laptop, what changed with the Firefox 126 update? what am I missing?

Prašany wot Pete před 1 dnjom

Rendering of webpages sometimes is not fine

Hello, I really love firefox, though, sometimes its rendering webpages is faulty. Example: [https://gramfile.com/|GramFile] as you can seen in this page, there is a … (čitajće wjace)

Hello,

I really love firefox, though, sometimes its rendering webpages is faulty.

Example: [https://gramfile.com/|GramFile]

as you can seen in this page, there is a problem in the lists

https://imgur.com/a/y15XHTr

Chrome and Edge render the page just fine

Prašany wot Mohamed Zaki před 1 dnjom

mailto combined with onclick does not work

Hi, example given: <a alt="bla" onclick="return gtag_report_conversion('mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla');" href="mailto:c… (čitajće wjace)

Hi,

example given:

<a alt="bla" onclick="return gtag_report_conversion('mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla');" href="mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla"></a>

works well with Chrome, Edge, Samsung but NOT with Firefox. Without the onclick-Event it works with Firefox too

<a alt="bla" href="mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla"></a>

As the onclick is essential I wonder if there is a fix for the fox?

Thanks in advance, Alex

Prašany wot agreisle před 2 dnjomaj