Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

Linux: mousewheel scrolling.

  • 4 wotmołwy
  • 1 ma tutón problem
  • 221 napohladow
  • Poslednja wotmołwa wot cor-el

more options

I'm using Linux Mint 13 Maya, Firefox 21.0. Throughout the system mousewheel works fine. In Firefox I can close a tab by clicking mousewheel on it, as well as open a link in a new tab with mousewheel. However, I can't scroll the page by clicking on a page with mousewheel and then dragging the mouse up and down.

Is this function implemented in 21.0? I really miss it for scrolling long pages. Is there anything I can do to enable it or do I have to submit a feature request?

I'm using Linux Mint 13 Maya, Firefox 21.0. Throughout the system mousewheel works fine. In Firefox I can close a tab by clicking mousewheel on it, as well as open a link in a new tab with mousewheel. However, I can't scroll the page by clicking on a page with mousewheel and then dragging the mouse up and down. Is this function implemented in 21.0? I really miss it for scrolling long pages. Is there anything I can do to enable it or do I have to submit a feature request?

Wubrane rozrisanje

hello, in principle this feature should be implemented in firefox. enter about:config into the firefox address bar (confirm the info message in case it shows up), search for the preference named general.autoScroll and make sure that its value is set to true.

Tutu wotmołwu w konteksće čitać 👍 2

Wšě wotmołwy (4)

more options

Wubrane rozrisanje

hello, in principle this feature should be implemented in firefox. enter about:config into the firefox address bar (confirm the info message in case it shows up), search for the preference named general.autoScroll and make sure that its value is set to true.

more options

Thanks a lot, it works now!

more options

ok great, you're very welcome :-)

more options

Note that you can also find this setting in the user interface.

  • Edit > Preferences > Advanced > General: Browsing: "Use autoscrolling"