Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

Invalid certificate on FF17.0.1 Release notes

  • 5 wotmołwy
  • 1 ma tutón problem
  • 19 napohladow
  • Poslednja wotmołwa wot RayG

more options

On the release notes for FF V17.0.1 when you click on the Social API link in the following text [First revision of the Social API and support for Facebook Messenger] The certificate that is presented is incorrect. The certificate is for blog.mozilla.com but the address is blog.mozilla.org it is signed by Geo Trust and valid unto 17th May 2014

On the release notes for FF V17.0.1 when you click on the Social API link in the following text [First revision of the Social API and support for Facebook Messenger] The certificate that is presented is incorrect. The certificate is for blog.mozilla.com but the address is blog.mozilla.org it is signed by Geo Trust and valid unto 17th May 2014

Wšě wotmołwy (5)

more options

Here is the information

more options

Try to rename the cert8.db file in the Firefox profile folder to cert8.db.old or delete the cert8.db file to remove intermediate certificates that Firefox has stored.

If that helped to solve the problem then you can remove the renamed cert8.db.old file.
Otherwise you can rename (or copy) the cert8.db.old file to cert8.db to restore the previous intermediate certificates.
Firefox will automatically store intermediate certificates when you visit websites that send such a certificate.

You can use this button to go to the Firefox profile folder:

Wot cor-el změnjeny

more options

@cor-el

Sorry that did not resolve the issue

more options

I get redirected automatically from the blog.mozilla.com to the blog.mozilla.org domain.

Try to use the Forget About This Site button to remove all stored data from the blog.mozilla.com domain.

You can inspect and manage permissions for all domains on the about:permissions page via the location bar.

Wot cor-el změnjeny

more options

On the about:permissions page I removed all blog* and *mozilla* entries and tried again: [Social API] but this still throws up the same security issue as I had originally.

even if I paste the above link in directly I get the issue.

I will also pursue the issue with the software that is alerting me to the problem.

Wot RayG změnjeny