Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

What happened to my Download Helper Icon?

  • 3 wotmołwy
  • 161 ma tutón problem
  • 1368 napohladow
  • Poslednja wotmołwa wot Helper7677

more options

Ever since I updated FF to 3.6.8, I no longer see the icon for the Download Helper add-on. How do I get it back? I've tried customizing the toolbar, but add-ons are not presented as one of the options.

Videos play just fine - have Shockwave Version: 10.1.82.76 installed. But I can't download Flash videos from any site now because the Download Helper icon is never presented when I start playing a video.

Wšě wotmołwy (3)

more options

In the Customize window, is there an icon with a label under it saying "Download Helper"? If so, drag it to the toolbar. Many extensions/add-ons place their icons in the Customize window and the user must put them on the toolbar. If the extension you refer to is this one: https://addons.mozilla.org/en-US/firefox/addon/3006/ , be sure your options are set: Tools > Add-ons > Extensions, click Download Helper, click Options, on the DH Preferences window, click General, click Appearance tab.

Unexpected installation error -203
See:

more options

There is no "customize" window in FF 3.6.8. The closest thing I can access is the Tools/Options menu, and the only thing I can do from there is "manage add-ons". When I select that, the only thing I get is a window that asks if I want to update the add-ons I already have loaded, and/or get new ones. Never see an icon for Download Helper anywhere.

Also, whenever I try to update DH (and yes, I have verified it is enabled) from 4.7.4 to 4.8, all I get is an error message: "Firefox could not install the file at

https://addons.mozilla.org/en-US/firefox/downloads/latest/3006/addon-3006-latest.xpi?src=addondetail

because: Unexpected installation error Review the Error Console log for more details. -203"

And I actually get this same error message with ANY add-on I try to upgrade or add.

Can anyone figure out what's going on here?

more options