On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

Popup extensions NOT being saved

  • 1 wotmołwa
  • 1 ma tutón problem
  • 8 napohladow
  • Poslednja wotmołwa wot oygle

more options

I have a website stored in the popup exceptions. Yet every time I go to that website, Firefox blocks the popup, despite the fact that the URL/URI stored in the settings is EXACTLY the same as the URL/URI of the website being visited.

I then have to press 'allow' every time. Is there any workaround for this please ?

Also, I used to be able to download a PDF from sites directly, but now it goes to view the PDF and then I have to use the 'download' button. Surely there is a fix for this ?

Firefox 101.0.1 (64-bit) on Kubuntu

I have a website stored in the popup exceptions. Yet every time I go to that website, Firefox blocks the popup, despite the fact that the URL/URI stored in the settings is EXACTLY the same as the URL/URI of the website being visited. I then have to press 'allow' every time. Is there any workaround for this please ? Also, I used to be able to download a PDF from sites directly, but now it goes to view the PDF and then I have to use the 'download' button. Surely there is a fix for this ? Firefox 101.0.1 (64-bit) on Kubuntu

Wšě wotmołwy (1)

more options

Can a moderator please change the subject from "Popup extensions NOT being saved" to "Popup exemptions NOT being saved" ??

Wužitny?

Stajće prašenje

Dyrbiće so pola swojeho konta přizjewić, zo byšće na přinoški wotmołwił. Prošu stajće prašenje, jeli hišće wužiwarske konto nimaće.