Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

opening websites with Firefox

  • 7 wotmołwy
  • 1 ma tutón problem
  • 30 napohladow
  • Poslednja wotmołwa wot FredMcD

more options

OK, this is a little funny. It used to be, if I wanted to open a website, I just clicked on the URL, and Firefox would open with it. Now (and I'm using 95.0.2 on iMac Big Sur), when I click on the the URL NOTHING HAPPENS if a Firefox window isn't already open. That is, you have to have a Firefox window already open in order for the website to appear. For example, in the Bookmark library, if a Firefox window isn't already open, clicking on a website there won't open it. You need to right click it and select OPEN. Now, Firefox is selected already as the default browser for the system.

How do I fix this? I mean, how do I get it back the way it used to be?

OK, this is a little funny. It used to be, if I wanted to open a website, I just clicked on the URL, and Firefox would open with it. Now (and I'm using 95.0.2 on iMac Big Sur), when I click on the the URL NOTHING HAPPENS if a Firefox window isn't already open. That is, you have to have a Firefox window already open in order for the website to appear. For example, in the Bookmark library, if a Firefox window isn't already open, clicking on a website there won't open it. You need to right click it and select OPEN. Now, Firefox is selected already as the default browser for the system. How do I fix this? I mean, how do I get it back the way it used to be?

Wubrane rozrisanje

I think I see the problem. Your screenshot shows Default Browser: Firefox 90.0.2

But your System Details (provided when you posted your question) shows Firefox 95.0

I think you have more than one Firefox program installed.

Tutu wotmołwu w konteksće čitać 👍 0

Wšě wotmołwy (7)

more options

Let's start with: Type about:preferences#general<enter> in the address box. Turn on Make Firefox Default Browser. You can also turn on; Always Check Firefox Default Browser.

Wužitny?

more options

As I said, I've already made Firefox the default browser. What is Always Check Firefox Default Browser ? Never heard of that.

Wužitny?

more options

The Always Check is just under the Make Firefox Default Browser Each time the browser starts, it will check that Firefox is the default.

Open the computer's settings and look up the default browser setting.

Wužitny?

more options

Well, that's not clear. In Big Sur in System Prefs->General, there is nothing under Default Web Browser. See attached image. I don't see any "Always Check" there.

Wužitny?

more options

Wubrane rozrisanje

I think I see the problem. Your screenshot shows Default Browser: Firefox 90.0.2

But your System Details (provided when you posted your question) shows Firefox 95.0

I think you have more than one Firefox program installed.

Wužitny?

more options

I believe you're right. I had an old version of Firefox called "Firefox.app", and I downloaded a new one, which I named "Firefox 90.0.2.app". The latter turned into the default browser, but I may have had my dock item pointed to the former. Now that I've gotten rid of the former, and updated my dock icon, things seem to work again. Thanks!

Wužitny?

more options

Glad to help. Safe Surfing.

Wužitny?

Stajće prašenje

Dyrbiće so pola swojeho konta přizjewić, zo byšće na přinoški wotmołwił. Prošu stajće prašenje, jeli hišće wužiwarske konto nimaće.