Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

YouTube Playlist Error when Using Firefox Browser

  • 11 wotmołwy
  • 1 ma tutón problem
  • 22 napohladow
  • Poslednja wotmołwa wot zipperict

more options

This problem has been happening for a long time now. When I'm playing a playlist in YouTube, and YouTube automatically select the next song in the playlist, the song stops and I get the message "Playback Paused because your account is being used in another location". This problem ONLY happens in Firefox and with this playlist scenario. If I select the song manually in the playlist, the song will play just fine. I've used other browsers Chrome and Microsoft Edge and DO NOT have the problem in there so I know my account isn't being used in another location. I've tried using multiple PC's/Laptops and both Windows 7 and 10 and the problem always only happens when using Firefox. I checked the About section in Firefox and it's showing Firefox is Up To Date.

Připowěsnjene fota wobrazowki

Wšě wotmołwy (11)

more options

Interesting...My wife is watching YouTube on the TV in the other room. I can play a video on my phone and laptop at the same time with no issue.

Wužitny?

more options

Yeah.. I pay for the YouTubeMusic ad-free upgrade too. This is not a problem where my accounts in use somewhere else. I've gone through that whole scenario with YouTube support, resetting my google password, clearing out all the YouTube instances etc. Like I said, the problem doesn't happen when I use other browsers like Chrome or Edge. It only happens in Firefox... it's making me crazy.

Wužitny?

more options

Premium... This will be interesting because I don't have a Premium account to verify. Do this issue happen with regular YouTube?

Wužitny?

more options

Good question. I went ahead and signed off of YouTube Premium and tried it in regular YouTube and didn't have the problem. I might also add that I don't have any issue using the firefox app on my phone.. just the web browser on a PC or Laptop.

Wužitny?

more options

So the issue is with the Premium account. Head scratcher... ;-/ Maybe one of the other support staff have a Premium account. Let me sign up for the trial premium and see what happens. I'll be back.  ;-))

Wužitny?

more options

Ok. I'm about to leave to visit family for the Thanksgiving holiday. I'll be back this evening.

Wužitny?

more options

Hi Jon.. were you able to recreate the issue?

Wužitny?

more options

No, they want my CC info and that's not going to happen. Maybe you can create another account and see what happens.

Wužitny?

more options

You appear to participate in an experiment and have fission enabled (fissionAutoStart: true).

You can try to set fission.autostart = false on the about:config page to opt-out of this experiment to see if that has effect.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Wužitny?

more options

Actually I did try to create another account but found out I'd also have to give them my credit card number in order to upgrade it to YouTube Premium as well. And, like you, that's not gonna happen! I'm not going to replace my old account either as that would mean I'd have to change my email address and I'm sure you can understand why I wouldn't want to do that. I know that I can use YouTube Premium in other browsers and it works just fine so I can just do that as a work around. I kinda just thought Mozilla would want to know what their browser is doing so they can fix it. I can't be the only one seeing this issue.

Wužitny?

more options

I tried changing fission.autostart to false in "about:config" and reopened the browser. That didn't fix the problem

Wužitny?

Stajće prašenje

Dyrbiće so pola swojeho konta přizjewić, zo byšće na přinoški wotmołwił. Prošu stajće prašenje, jeli hišće wužiwarske konto nimaće.