Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

click to continue button missing

  • 3 wotmołwy
  • 1 ma tutón problem
  • 19 napohladow
  • Poslednja wotmołwa wot cor-el

more options

mailman doesn't allow certificates to be placed on that part of the server, when the server is PLESK. It is an add on feature, and they are not doing it yet. Therefore I'm getting close to self signed certificate error, but with no button available to accept and move go to page... or what ever wording you really have.

I'm trying to get to my own mailman list, that I had no problem creating yesterday. Now I get the certificate warning, but no button to go beyond and take the risk.

I did download and install the new firefox since then, so don't know if that is an issue.

I already searched your site, and tried the options that were available in your trouble shooting areas... but none of them have worked.

Was this caused by the update I did this morning? Anyway, this is my own mail list admin area, and I need to admin my maillist. I can be reached better at we.the.people@peoplesworldwar.com Tammy

mailman doesn't allow certificates to be placed on that part of the server, when the server is PLESK. It is an add on feature, and they are not doing it yet. Therefore I'm getting close to self signed certificate error, but with no button available to accept and move go to page... or what ever wording you really have. I'm trying to get to my own mailman list, that I had no problem creating yesterday. Now I get the certificate warning, but no button to go beyond and take the risk. I did download and install the new firefox since then, so don't know if that is an issue. I already searched your site, and tried the options that were available in your trouble shooting areas... but none of them have worked. Was this caused by the update I did this morning? Anyway, this is my own mail list admin area, and I need to admin my maillist. I can be reached better at we.the.people@peoplesworldwar.com Tammy
Připowěsnjene fota wobrazowki

Wšě wotmołwy (3)

more options
more options

Thank you FredMcD. I followed all the instructions you sent. A friend of mine also told me to "In Firefox, try this: In the Location bar, type about:config Find: security.certerrors.permanentOverride Set that to true" -my note, it was already set to true.

Then rebooted the computer. The same result. I don't have a button that allows me to "accept the risk and continue"

I did open the certificate to view, and the validity period on the self signed certificate for the mailman part on the server showed: Not before Jan 2018, and not after Jan 2019.

I've contacted our support team to see if they think that is still causing my issue.

more options

I don't think you can do much about this in current releases. There are lots of issues reported.