Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

Firefox won't load sites after change in redirection (loads fine in other browsers)

  • 1 wotmołwa
  • 1 ma tutón problem
  • 4 napohlady
  • Poslednja wotmołwa wot firefox1533

more options

Hi--

I recently changed redirection for several of my domains (e.g. 695minnesota.com and dopesession.com)--previously, the redirection was handled by my DNS provider (DNS Made Easy), but I recently changed it to happen at the registrar level (Namesilo). It's been 72 hours since the change, but FF will not load the sites at all. Here's what I've done:

  • Flushed local DNS cache (in windows, ipconfig/flushdns).
  • Cleared browser cache
  • requested Cloudflare (what my routers and PCs use for DNS) to purge the cache for these 2 sites
  • set proxy to "none" in FF settings
  • disabled DNS over HTTPS

Using IE and Edge, the sites redirect to the correct sites just fine. But FF refuses to load anything at all--I've tried various computers (and my iphone running FF) on various networks, no luck. Using the network inspector, I sometimes get a ns_binding_aborted error (on Windows). FF on iOS gives me a request timed out (NSURLErrorDomain).

I'm running FF 92.0 x64 on Win 10 x64.

Any ideas what is going on here?

Thanks! Sandheep

Hi-- I recently changed redirection for several of my domains (e.g. 695minnesota.com and dopesession.com)--previously, the redirection was handled by my DNS provider (DNS Made Easy), but I recently changed it to happen at the registrar level (Namesilo). It's been 72 hours since the change, but FF will not load the sites at all. Here's what I've done: * Flushed local DNS cache (in windows, ipconfig/flushdns). * Cleared browser cache * requested Cloudflare (what my routers and PCs use for DNS) to purge the cache for these 2 sites * set proxy to "none" in FF settings * disabled DNS over HTTPS Using IE and Edge, the sites redirect to the correct sites just fine. But FF refuses to load anything at all--I've tried various computers (and my iphone running FF) on various networks, no luck. Using the network inspector, I sometimes get a ns_binding_aborted error (on Windows). FF on iOS gives me a request timed out (NSURLErrorDomain). I'm running FF 92.0 x64 on Win 10 x64. Any ideas what is going on here? Thanks! Sandheep

Wšě wotmołwy (2)

more options

OK..the issue gets weirder...if I click on the links to the sites in question above, FF loads them no problem. But if I type in dopesession and hit ctrl-enter (or if I paste https://www.dopesession.com into the URL bar and hit enter), no luck. Oddly, if I simply type in dopesession.com and hit enter, the site loads just fine (redirect to soundcloud). So...here's the summary:

and now, doing the same test in other browsers, i'm getting similar results. ok, sorry, this is not a FF issue, please disregard this thread--sorry!

Sandheep

Wot firefox1533 změnjeny

more options

So it seems that the issue actually regards https vs http, or something similar. If I type the following into my address bar, I get different results:

(i didn't notice the issue because IE and Edge interpret ctrl-enter differently than FF does). So...sorry, the issue is not with FF, it's likely with my registrar (and "exacerbated" by FF because FF does exactly what I want it to do--transform dopesession + ctrl-enter to https://dopesession.com).

Sorry--please disregard my post.

thanks! Sandheep