Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

YouTube player preferences not being saved.

  • 4 wotmołwy
  • 1 ma tutón problem
  • 12 napohladow
  • Poslednja wotmołwa wot erik45

more options

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theater mode, and turn off autoplay, and the next time I start Firefox, they are back to their defaults (autoplay on, compact viewer). At first I thought it was a YouTube issue but have tried it on Chrome and Chromium and both browsers save my settings. I'm running ArcoLinux 5.9.10 with I3 WM on both my desktop and laptop. I have both reset and re-installed FF with no change.

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theater mode, and turn off autoplay, and the next time I start Firefox, they are back to their defaults (autoplay on, compact viewer). At first I thought it was a YouTube issue but have tried it on Chrome and Chromium and both browsers save my settings. I'm running ArcoLinux 5.9.10 with I3 WM on both my desktop and laptop. I have both reset and re-installed FF with no change.

Wšě wotmołwy (4)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Fred, Thanks for the response. However, I tried your suggestions and still have the same problem. ??

more options

Are you signed into Youtube? Check your settings there.

more options

I am signed in. I've looked at all the settings there. I've tried it on three different browsers, on three different computers (2 Linux and 1 Windows). It only does it in Firefox. I'm stumped! :)