Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

How do I stop recently visited sites from appearing on Top Sites panel?

  • 1 wotmołwa
  • 1 ma tutón problem
  • 651 napohladow
  • Poslednja wotmołwa wot Paul

more options

My recently visited sites keep showing up on that panel even when I have that setting turned off. I have to keep clearing my history to remove them and show just the default sites again. Is there a way to stop them from appearing?

My recently visited sites keep showing up on that panel even when I have that setting turned off. I have to keep clearing my history to remove them and show just the default sites again. Is there a way to stop them from appearing?

Wubrane rozrisanje

Hi

Would I be right in saying that you do not wish the "top sites" page to change based on your browsing? I think I can help with that.

Having cleared the history, long press on the tops icons and selecy "Pin Site". This will stop them from changing. Alternatively, select the options menu and Settings, General and Home. You can select Top Sites to then hide or turn off content that may be displayed on the Top Sites page.

I hope that this helps, but if not, please come back here and we can look into this further for you.

Tutu wotmołwu w konteksće čitać 👍 0

Wšě wotmołwy (1)

more options

Wubrane rozrisanje

Hi

Would I be right in saying that you do not wish the "top sites" page to change based on your browsing? I think I can help with that.

Having cleared the history, long press on the tops icons and selecy "Pin Site". This will stop them from changing. Alternatively, select the options menu and Settings, General and Home. You can select Top Sites to then hide or turn off content that may be displayed on the Top Sites page.

I hope that this helps, but if not, please come back here and we can look into this further for you.