Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

youtube videos have black screen buffering takes a while before playing

more options

when i am watching videos on firefox they take a minute to load this is only happening on firefox started after about a month the video buffer then plays after a minute this happened a bit last year as well and took a while to fix

when i am watching videos on firefox they take a minute to load this is only happening on firefox started after about a month the video buffer then plays after a minute this happened a bit last year as well and took a while to fix

Wšě wotmołwy (11)

more options

Hello,

Are you using Adobe Flash to play videos or are you using HTML5?

Also... Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

i've tried safemode and the only thing that was disable was adblock plus and youtube worked but with ads but youtube works fine in another browser with adblock plus

Wot la321 změnjeny

more options

"Safe mode temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes)."

Have you attempted safe mode?

more options

yes i have tried it and it happens in safe mode too

Wot la321 změnjeny

more options

Are you using Adobe Flash to play videos or are you using HTML5? Please check using youtube.com/html5

more options

it is html5

more options

'Noticed that your VLC media Web Player plugin needs to be updated:
http://www.videolan.org/vlc/download-windows.html

more options

I am going to post what i found in the youtube link youtube.com/html5

What does this browser support?

   HTMLVideoElement
   H.264
   WebM VP8
   Media Source Extensions
   MSE & H.264
   MSE & WebM VP9

The HTML5 player is currently used when possible.

Wot la321 změnjeny

more options

Any suggestions?

more options

la321 said

Any suggestions?

I'm going to call for help.

more options

Possibly Adblock Plus is hiding the ad but not skipping it. I don't use Adblock Plus so I don't know whether that is a common problem with the standard filter list, but I think I've seen it mentioned a few times in recent months.