On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

Youtube HTML5 h.264 and MSE&h.264 disabled

  • 5 wotmołwy
  • 9 ma tutón problem
  • 212 napohladow
  • Poslednja wotmołwa wot wojciechgorny

more options

Hi,

After upgrading Windows 7 N to Windows 10 Pro N I got red exclamation mark on html5 youtube site (as you can see in the screenshot). HTML5 player is working in some films on youtube and on some FlashPlayer turns on. I tried changing media.mediasource.enabled to true and installed Media Feature Pack for Windows 10 N but it didn't help. I hope you guys know how to solve this problem.

Hi, After upgrading Windows 7 N to Windows 10 Pro N I got red exclamation mark on html5 youtube site (as you can see in the screenshot). HTML5 player is working in some films on youtube and on some FlashPlayer turns on. I tried changing media.mediasource.enabled to true and installed Media Feature Pack for Windows 10 N but it didn't help. I hope you guys know how to solve this problem.

Wubrane rozrisanje

Did you get the recently updated Media Feature Pack linked in this article: Fix video and audio playback problems on Firefox for Windows?

If you check these in about:config, do they have their default value?

  • media.mp4.enabled (true)
  • media.wmf.enabled (true)

Note: when I check the current Firefox source code, media.mediasource.ignore_codecs no longer is mentioned, so that preference probably is obsolete (but harmless).

Tutu wotmołwu w konteksće čitać 👍 2

Wšě wotmołwy (5)

more options

Here are screenshots:

more options

Wubrane rozrisanje

Did you get the recently updated Media Feature Pack linked in this article: Fix video and audio playback problems on Firefox for Windows?

If you check these in about:config, do they have their default value?

  • media.mp4.enabled (true)
  • media.wmf.enabled (true)

Note: when I check the current Firefox source code, media.mediasource.ignore_codecs no longer is mentioned, so that preference probably is obsolete (but harmless).

more options

Just to be certain did you restart Firefox if it was still running when you installed Media Feature Pack. That is if the PC has not been restarted since after you installed Media Feature Pack.

more options

James said

Just to be certain did you restart Firefox if it was still running when you installed Media Feature Pack. That is if the PC has not been restarted since after you installed Media Feature Pack.

Yes, i restarted PC after installation.

more options

jscher2000 said

Did you get the recently updated Media Feature Pack linked in this article: Fix video and audio playback problems on Firefox for Windows? If you check these in about:config, do they have their default value?
  • media.mp4.enabled (true)
  • media.wmf.enabled (true)
Note: when I check the current Firefox source code, media.mediasource.ignore_codecs no longer is mentioned, so that preference probably is obsolete (but harmless).


After installing Media Feature Pack from your link it works properly, now i have all functions ticked on YouTube HTML5 player site. Thank you very very much!!! :)