Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

Clicking on a website opens it in a new window but also opens up a blank tab

  • 3 wotmołwy
  • 1 ma tutón problem
  • 7 napohladow
  • Poslednja wotmołwa wot cor-el

more options

On the Firefox homepage when clicking on a website to open, it opens up a new window and a new tab. Instead of going to the desired website I'm automatically lead to the blank tab which is the pinned favourites webpage (this is different to my homepage which is google).

I would like to be able to click on a website and it open in a new tab but on the same window that I'm using.

Any help would be appreciated.

On the Firefox homepage when clicking on a website to open, it opens up a new window and a new tab. Instead of going to the desired website I'm automatically lead to the blank tab which is the pinned favourites webpage (this is different to my homepage which is google). I would like to be able to click on a website and it open in a new tab but on the same window that I'm using. Any help would be appreciated.

Wšě wotmołwy (3)

more options

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: After resetting Firefox, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Reset Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Reset Firefox" that looks like this: Button reset. Click on it.
  3. Firefox will close and reset. After it is done, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

more options

Do you get both pages if you launch a new window using either:

  • Ctrl+n
  • "3-bar" menu button > New Window

If yes:

Check your home page setting to see if you have multiple home tabs. A vertical bar (|) is used between the addresses. This article shows where to check this in the Options dialog: Startup, home page, tabs, and download settings. This article has more background on multiple home tabs: How to set the home page.

If no, or if the Options dialog is okay:

Add-ons may display tabs at startup or in a new window. For example, one that has been going around is Astromenda. This is my suggested cleaning procedure for bad add-ons:

Open the Windows Control Panel, Uninstall a Program. After the list loads, click the "Installed on" column heading to group the infections, I mean, additions, by date. This can help in smoking out undisclosed bundle items that snuck in with some software you agreed to install. Take out as much trash as possible here.

Then, in Firefox, open the Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Set nonessential and unrecognized plugins to "Never Activate".

In the left column, click Extensions. Then, if in doubt, disable (or Remove, if possible) unrecognized and unwanted extensions.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Finally, you can "mop up" remaining issues with the scanning/cleaning tools listed in our support article: Troubleshoot Firefox issues caused by malware.

Are you able to get rid of the unwanted tab?

more options

Are you using the about:newtab page to open those other pages?

Is that home page opened in a normal tab or in a pined tab?


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window