Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

Can't Update Adobe Acrobat NPAPI Plug-in in FX nightly 33?

  • 1 wotmołwa
  • 10 ma tutón problem
  • 9 napohladow
  • Poslednja wotmołwa wot maxmaggot

more options

This is related to the comments in https://support.mozilla.org/en-US/questions/1005447?esab=a&s=Can%27t+Update+Adobe+Acrobat+NPAPI+Plug-in%3F&r=0&as=s

The same issue is occurring in FX 33 nightly. Clicking on the update plugin just leads back to the plugin checker.

Wšě wotmołwy (1)

more options

Apologies similar question for FX 30 is here

https://support.mozilla.org/en-US/questions/1005447