Prikaz pitanja označenih s: Prikaži sva pitanja

bp-a4208c1e-5986-4f89-8217-1dd690240303

Hello, Firefox keeps crashing every 1 or 2 minutes. thats a new Endeavouros installation and firefox was pre-installed. system is fully updated. would you please assist … (saznaj više)

Hello, Firefox keeps crashing every 1 or 2 minutes. thats a new Endeavouros installation and firefox was pre-installed. system is fully updated.

would you please assist troubleshooting the issue

Asked by Ahmad Khalil prije 1 dan

Last reply by Ahmad Khalil 5 sati prije

All passwords in "about:logins" (in the Firefox address bar) appear as "Used" on the same (past) day. It was not me. How is this possible?

All passwords in "about:logins" (in the Firefox address bar) appear as "Used" on the same (past) day. It was not me. How is this possible? On that day I changed the Linux… (saznaj više)

All passwords in "about:logins" (in the Firefox address bar) appear as "Used" on the same (past) day. It was not me. How is this possible? On that day I changed the Linux distribution on my computer from Ubuntu to a different one, could this be related?

Asked by lp4pl 18 sati prije

Last reply by lp4pl 18 sati prije

how to pass file name to file manager with the "show in folder"

There is "show in folder" menu for file in downloads. And it will launch my file manager at the parent folder for the selected download file. There are so many files in … (saznaj više)

There is "show in folder" menu for file in downloads. And it will launch my file manager at the parent folder for the selected download file.

There are so many files in my downloads folder, so i would like the specific file to be autoselected. My file manager support this if i pass the filename as parameter in the commandline.

However, seems that firefox only pass the parent folder path to my file manager in the "show in folder". However can i customize firefox so that it will pass the full file name to my file manager when i click "show in folder", and my file manager will open the parent folder with the specific file autoselected.

Asked by 13641945642 prije 1 dan

Syncing algorithm of bookmarks kind of stupid...

I use synching between phone and desktop. I deleted some bookmarks on my phone and synced phone and desktop Firefox. I would expect that the deleted bookmarks also disapp… (saznaj više)

I use synching between phone and desktop. I deleted some bookmarks on my phone and synced phone and desktop Firefox. I would expect that the deleted bookmarks also disappear on my desktop FF under "Mobile Bookmarks", but nothing changes. Worse than that, after I added one more bookmark on my phone and synced, the deleted bookmarks showed up again on my phone. It seems the not deleted bookmarks on desktop are transferred again to my phone. This is actually not what I want...

Asked by Walter.Spermann prije 1 dan

Synching desktop and mobile Firefox bookmarks

I have a Firefox account in order to use the sync capabilities. After a sync between desktop and phone the desktop bookmarks are on my phone in an extra folder "desktop b… (saznaj više)

I have a Firefox account in order to use the sync capabilities. After a sync between desktop and phone the desktop bookmarks are on my phone in an extra folder "desktop bookmarks" and vice versa the phone bookmarks are in folder "Mobile bookmarks" in my desktop Firefox. Is this normal behaviour? I would expect them in one common folder to have a seamless synching.

Best regards, Walter

Asked by Walter.Spermann prije 1 dan

Urgent problem unsolved

Hello, Sorry to contact you again but my problem is still not solved and it's urgent. I still doesn't have turned my computer off in case that you could help me find my… (saznaj više)

Hello,

Sorry to contact you again but my problem is still not solved and it's urgent.

I still doesn't have turned my computer off in case that you could help me find my pages back. I have no one else to help me with this problem and I deeply need the websites I was surfing on. I'm not sure I can find them by myself and I don't have much time for that.

Thank you for helping me and answering my request.

Asked by queiroz_eva prije 1 dan

Synced Tabs - no longer works

Dear Mozilla Support, [please forgive my poor English - FRENCH is my mother tongue] CONTEXT - I use a Linux (Peppermint) Live DVD to surf the Web, always on the same lap… (saznaj više)

Dear Mozilla Support, [please forgive my poor English - FRENCH is my mother tongue]

CONTEXT - I use a Linux (Peppermint) Live DVD to surf the Web, always on the same laptop. I do NOT use any hard disk inside that laptop, just the Live DVD spinned by a DVD player. Only the RAM stores data => fresh new distro for every session - years ago, I created a Firefox account, and the Sync worked perfectly, and allowed me to back up my Bookmarks AND my Opened Tabs (they are stored in Mozzila's cloud, and after each sign in and a sync, they reappear in the left panel). Regarding the Synced Tabs, the left panel used to store all the previous Live DVD sessions (generally with the device's name: peppermint's Linux... (IIRC). - i do NOT use several devices, and do NOT wish to sync date acreoss them. I use Sync to get my Bookmarks and Opened Tabs synced across successive Firefox sessions, day after day. I worked perfectly well.

PROBLEM Since a few weeks, I noted that despite login and sync, on the left panel - Synced Tabs are now empty: no tabs synced at all => so I cannot seamlessly find back my opened tabs from one session to another (if I switch off my laptop, then later restart a new Live DVD session) - see screenshot = https://imgur.com/LO6jWLYl.png - Bookmarks are nevertheless still perfectly synced (see screenshot = https://i.imgur.com/Td0nbY2.png)


Many thanks for you help. Kind regards from Europe.

Asked by olivertwist31416 prije 1 tjedan

Last reply by olivertwist31416 prije 1 dan

problem non solved

Hello, I've already contacted you because of a problem that I encounter with the functioning of my browser that cracked without explanation. The problem was that I was wo… (saznaj više)

Hello, I've already contacted you because of a problem that I encounter with the functioning of my browser that cracked without explanation. The problem was that I was working on inpravate navigation and I can't find back the internet pages that I was watching. I don't know if there is a possibility to reach them back and I'm afraid I'll can't get them if I turn my computer of.

I need a quick answer because I'm afraid that my computer could crash because it's lit since a while.

Thank you for your answer.

Asked by queiroz_eva prije 3 dana

Cookie-deletion and blocking fails for this site.

I'm using the current Firefox-ESR for Linux x86_64. Under Settings > Privacy and Security > Cookies and Site Data > Manage Exceptions, I blocked http:174.138.51… (saznaj više)

I'm using the current Firefox-ESR for Linux x86_64. Under Settings > Privacy and Security > Cookies and Site Data > Manage Exceptions, I blocked http:174.138.51.92 and https:174.138.51.92 several weeks ago. But Manage Data shows 10 cookies last used 45 minutes ago, and Remove Selection for these cookies fails (incidentally retaining the "last used" value), even when repeated multiple times as fast as I can mouse the select, then Remove Selection, then Save Changes then Manage Data .

How can I delete these cookies and site data? And why does it fail for this site and this site only? And how can I block them permanently, short of black-holing that site in /etc/hosts?

Asked by cjcoats prije 4 dana

Firefox messed up display

I am using Firefox on Linux. Version is showing as 114.0.2 when I do firefox --version. The display in the Firefox windows is completely messed up. Can't show what I mean… (saznaj više)

I am using Firefox on Linux. Version is showing as 114.0.2 when I do firefox --version. The display in the Firefox windows is completely messed up. Can't show what I mean as I probably can't get a screenshot. Is this to do with hardware accelerated video? These messages appeared when I tried it from the command line: "[GFX1-]: glxtest: libEGL missing methods for GL test Missing chrome or resource URL: chrome://global/skin/icons/warning-16.png" It starts and then has very high CPU. I had to reboot. I may have added something to the config in the past, using the GUI, but can't remember what I did, maybe to do with the hardware acceleration, thinking I could try seeing if it would work. I tried a few things adding these lines to a user.js file in the profile folder (something I found online):

"user_pref("browser.preferences.defaultPerformanceSettings.enabled", false); user_pref("layers.acceleration.disabled", true");

This has not helped. Is there anything else I can do?

Asked by brian05 prije 6 dana

Last reply by brian05 prije 4 dana

credit card option on security settings

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I fou… (saznaj više)

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I found the option was gone - although the about:config was still showing credit card options. Has this option been removed from Firefox now?

Asked by izne prije 6 dana

Last reply by izne prije 6 dana

Azure DevOps unusable in Firefox

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all … (saznaj više)

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all and most pages take a long time to load if they load at all. Various features also take a long time to load or don't work at all (examples include adding a reviewer, referencing a story with #, etc.). Anyone else experience this?

It works well for maybe an hour, and after a couple of days it makes no sense anymore.

Now I'm using firefox containers with a container only for Azure Devops and seems working better but ... Curious thing is that it pops up and asks for credentials periodically every 5 or 10 minutes. Well, unless the boxes are already filled up with the credentials.

Thanks,

Asked by leo87 prije 3 tjedna

Last reply by leo87 prije 1 tjedan