Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

Firefox 29 page control icons in the wrong place Windows 7 64bit

  • 3 odgovora
  • 2 imaju ovaj problem
  • 27 prikaza
  • Posljednji odgovor od philipp

more options

The page minimize, maximize, close icons are at the upper left. I don't want them there and they also obstruct my File and Edit menus, I want them at the traditional upper right location, where they were with Firefox 28. No such problem with my Windows XP 32 bit desktop PC.

I have tried re-installing Firefox 28 (all OK) and then upgrading to version 29 - still at the top left. Have decided to go back to version 28 and switch off auto-update.

Izabrano rješenje

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Pročitaj ovaj odgovor u kontekstu 👍 0

Svi odgovori (3)

more options

Odabrano rješenje

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

Yes it was an addon problem - Personal Titlebar 1.0.20130518. This addon is not in use on my XP PC.

Going to the addon website, the most recent review states: This is the last add-on preventing me from upgrading to Australis. Hope to see a compatible version before it ships on the 29th! and another: Not Working on FF29+ Addon gliches UI in FF29+ Please fix

Thank you for your assistance.

more options

hey, thanks for reporting back with your findings!