Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

Ova tema je zatvorena i arhivirana. Postavi novo pitanje ako trebaš pomoć.

works on pages are highlighted and linked, how do i stop that?

  • 2 odgovora
  • 1 ima ovaj problem
  • 3 prikaza
  • Posljednji odgovor od John99

more options

duplicate of /questions/971290 ~j99

i understand that links are in blue, but i am getting suggested links in other colors and things that may or may not be link is different colors. i even have pictures pop up when i move my mouse over these highlighted words. it's like there are KEY WORDS that LIGHT UP... can i stop this? here is an example:

Psychic Society International certification: 12-1-1998 Ordained, Reverend, Universal Life Church: 4-21-1999

certification, Ordained, and Universal Life are all HIGHLIGHTED and when in put my mouse over it a picture will show up.

how can i stop this??

duplicate of [/questions/971290] ~j99 i understand that links are in blue, but i am getting suggested links in other colors and things that may or may not be link is different colors. i even have pictures pop up when i move my mouse over these highlighted words. it's like there are KEY WORDS that LIGHT UP... can i stop this? here is an example: Psychic Society International certification: 12-1-1998 Ordained, Reverend, Universal Life Church: 4-21-1999 certification, Ordained, and Universal Life are all HIGHLIGHTED and when in put my mouse over it a picture will show up. how can i stop this??

Izmjenjeno od John99

Svi odgovori (2)

more options

Can you provide a URL for a couple of pages that have this problem so a volunteer can take a look at the site?

Do ads appear when you mouse over those phrases? Some extensions include that advertising technology, but I'd be surprised if someone is using those terms to display ads. Still, worth checking.

Try disabling ALL nonessential or unrecognized add-ons on these two tabs (if you don't use the add-on every day, disable it, it's easy to re-enable):

orange Firefox button (or Tools menu) > Add-ons > Plugins category
orange Firefox button (or Tools menu) > Add-ons > Extensions category

Usually a link will appear above a disabled extension to restart Firefox. You can complete your work on the add-ons page and click the link as the last step.

Any improvement?

more options

I will lock this thread it is a duplicate of /question/971290/questions/971290 please continue with that.

oops, thanks Jeff.

Izmjenjeno od John99