Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

flash player version

  • Nema odgovora
  • 11 ima ovaj problem
  • 13 prikaza
more options

I was checking plug in updates and it says I need to update my Flash Player plugin. I currently have V11.0.1.152. If I use the upgrade function it wants to install V10.3.183.11 which seems to be going backwards. When I checked the Adobe web site it says the latest version is V11.1.102.55 and if I go to install that from the Adobe download site it comes up V10.3.183.11. FileHippo says I have the latest version. Can somebody please explain this confusing situation.

I was checking plug in updates and it says I need to update my Flash Player plugin. I currently have V11.0.1.152. If I use the upgrade function it wants to install V10.3.183.11 which seems to be going backwards. When I checked the Adobe web site it says the latest version is V11.1.102.55 and if I go to install that from the Adobe download site it comes up V10.3.183.11. FileHippo says I have the latest version. Can somebody please explain this confusing situation.