Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

Many unicode symbols (mathematical, dingbats, and other) are not showing in Firefox (they do show in other software), despite setting encoding to UTF-8. What do I need to do to get this working properly?

  • Nema odgovora
  • 3 imaju ovaj problem
  • 5 prikaza
more options

Many unicode symbols (mathematical, dingbats, and other) are not showing in Firefox (they do show in other software), despite setting encoding to UTF-8. What do I need to do to get this working properly? From the symbols listed here: http://en.wikipedia.org/wiki/Miscellaneous_symbols about 10 show From those listed here: http://en.wikipedia.org/wiki/Letterlike_Symbols a similar number. On my old computer (with the same version of Firefox, I think) they did all show. Now lots don't and that includes many mathematical symbols (which is considerably more problematic than dingbats etc.). All these symbols show up if I copy the text to another program. It's just firefox that doesn't show them. I assume that that is a setting issue, but changing the standard encoding to UTF-8 didn't have any effect. How do I fix this?

Many unicode symbols (mathematical, dingbats, and other) are not showing in Firefox (they do show in other software), despite setting encoding to UTF-8. What do I need to do to get this working properly? From the symbols listed here: http://en.wikipedia.org/wiki/Miscellaneous_symbols about 10 show From those listed here: http://en.wikipedia.org/wiki/Letterlike_Symbols a similar number. On my old computer (with the same version of Firefox, I think) they did all show. Now lots don't and that includes many mathematical symbols (which is considerably more problematic than dingbats etc.). All these symbols show up if I copy the text to another program. It's just firefox that doesn't show them. I assume that that is a setting issue, but changing the standard encoding to UTF-8 didn't have any effect. How do I fix this?