Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

Since upgrading from FF 3.6 to 4.0 I get "Sync encountered an error while connecting. Server incorrectly configured."

  • Nema odgovora
  • 40 ima ovaj problem
more options

Hi all,

Since I upgraded from FF 3.6 to 4.0 a few days ago, the whole time FF is open it shows this message:

"Sync encountered an error while connecting. Server incorrectly configured. Please try again"

Any suggestions would be appreciated.

Regards, Leigh