Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

How to Disable the Privacy / Incognity Window

  • 5 odgovora
  • 0 ima ovaj problem
  • 1 prikaz
  • Posljednji odgovor od NoahSUMO

more options

Hello! My name is Anya. I am desperately trying to manage my social media addiction and to help support that I am wondering if its possible to disable the privacy window. I know I can install a website blocker - which I have, but it does not apply to the private window so I have full access to social media on it, I just have to log in. I want to COMPLETELY block Facebook and Instagram off of my laptop. Is this possible? Thank you!

Hello! My name is Anya. I am desperately trying to manage my social media addiction and to help support that I am wondering if its possible to disable the privacy window. I know I can install a website blocker - which I have, but it does not apply to the private window so I have full access to social media on it, I just have to log in. I want to COMPLETELY block Facebook and Instagram off of my laptop. Is this possible? Thank you!

Svi odgovori (5)

more options

I think website blocker can work in privacy window too. Check the add-on setting.

Korisno?

more options

Hello

Take a look at https://connect.mozilla.org/t5/ideas/block-websites-by-domain-list/idi-p/5643 policies.json

Try

{

 "policies": {
   "WebsiteFilter": {
     "Block": [
       "*://*.facebook.com/*",
       "*://*.instagram.com/*"
     ]
   }
 }

}

Korisno?

more options

unfortunately no, as nothing saves when I close the privacy window

Korisno?

more options

You can use a policies.json file to disable Private Browsing mode.

{
  "policies": {
    "DisablePrivateBrowsing": true
  }
}

Korisno?

more options

名無しの権兵衛 said

I think website blocker can work in privacy window too. Check the add-on's settings.

Anya, this is true. You need to go to the Addons & Themes area (shortcut: Shift+Command+A), find your addon, click the small 3 dots "..." button for that addon then select "Allow" for the "Run in Private Windows" setting. That should force the website blocking addon to work in private mode. You may have to restart the browser after making that change but it usually takes effect immediately. The suggestions about policies.json are good too.

Korisno?

Postavi pitanje

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.