Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

Firefox blocks everything I try to do

  • 5 odgovora
  • 2 imaju ovaj problem
  • 12 prikaza
  • Posljednji odgovor od Angela

more options

I am going to have to stop using Firefox, which I otherwise like a lot, because it blocks me from doing so many things, such as, on a retail site that I need to email, it will not allow me to open their email function. Or their chat function. I can find no solution to this problem and have to switch to another browser. Firefox did not used to do this.

I am going to have to stop using Firefox, which I otherwise like a lot, because it blocks me from doing so many things, such as, on a retail site that I need to email, it will not allow me to open their email function. Or their chat function. I can find no solution to this problem and have to switch to another browser. Firefox did not used to do this.

Svi odgovori (5)

more options

Hi Angela,

If a particular website isn't working, turning off Enhanced Protection may solve the issue. To turn off Enhabced Protection ONLY on one website, follow the following steps;

  1. Visit the site that you're exerperiencing problems with
  2. Click on the left side of the address bar
  3. Slide off the toggle for "Enhanced Tracking Protection"
  4. Now see if the site works normally.

If you want to turn off Enhanced Protection for everything, follow the following steps:

  1. Click the "menu" New Fx Menu icon on the bottom right of your screen (you may have to scroll up to see it).
  2. Click "settings"
  3. Scroll down until you see "Tracking Protection"
  4. If you want to turn off Enhanced Tracking Protection, toggle off the slider at the top. If you want to change the level of protection from Strict to Standard, click on "Standard".

Korisno?

more options

Thank you but this did not help. It was already set to "standard." And their is no way that I can determine to "toggle" it off. There is no "toggle" icon. For some reason, after I tried to tweak it, I am now unable to open content on sites from my gmail that I look at every day, such as Food & Wine. (Although if I open a new tab, the site will allow me access. So extra steps.) Also my menu icon is at the top right of my screen for some reason. I have never tampered with it. Very frustrating. But then again I am very low tech.

Korisno?

more options

Hi, is this problem on your Mac? This question is under iPhone/iPad. A moderator can move your question if appropriate.

Korisno?

more options

Yes, it is on my 2021 mac.

Korisno?

more options

Please ask moderator to move it. Appreciate your help.

Korisno?

Postavi pitanje

Moraš se prijaviti na tvoj račun za odgovaranje na poruke. Postavi novo pitanje, ako još nemaš račun.