Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

I can't open any PDF document in my Firefox browser

  • 3 odgovora
  • 1 ima ovaj problem
  • 7 prikaza
  • Posljednji odgovor od jscher2000

more options

IAM ising windows 7 with latest Firefox browser. But when I try to open any document(PDF) the pop up opens up asking by which it should open. Then I am selecting Firefox. Then another tab opens and the same dialogue box opens and same thing happens and tabs keeps on opening. After this I have changed my settings in browser by selecting option and selecting Firefox as default to open the PDF. And now when I open any PDF, the Firefox opens up and keeps on opening new tab and gets increasing like 15 tabs in few seconds. Whether I need to reinstall the Firefox. Due to this IAM using chrome browser now. Any help. Thanks in advance.

Svi odgovori (3)

more options
more options

Yes I have gone through it and then only IAM asking for the help.

more options

Please do not select "Open with Firefox" for non-HTML, non-text content. This causes an infinite loop of Firefox calling Firefox calling Firefox. See: Firefox repeatedly opens empty tabs or windows after you click on a link.

As noted in the article linked by WestEnd, if you would like to view PDFs in a tab in Firefox's built-in PDF viewer, you should select Preview in Firefox. Is that choice available?

If Preview in Firefox is not available, please check:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste pdfjs and pause while the list is filtered

(3) If the pdfjs.disabled preference is bolded and "modified" to true, double-click it to restore the default value of false -- if this preference is Locked then we'll need to help you investigate the reason for that

You'll need to close and re-open the Options page (or reload using Ctrl+Shift+F5) before Firefox will reflect the change.