Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

using firefox 66.0.3 (64-bit) just tonight- extensions adblock, https everywhere disabled wont reinstall fire fox saying ext is corrupt, did fresh install of FF

  • 4 odgovora
  • 1 ima ovaj problem
  • 10 prikaza
  • Posljednji odgovor od Pj

more options

as above FF disabled https everywhere,adblock, themes.... I know https everywhere is a FF exclusive. tried to reinstall themes and extensions seems like it instal the comes up and says ff cannot install file is corrupt. hard to believe that all the ff themes are corrupt.. uninstalled & reinstalled fresh FF same issue, disabled norton to install ff no change wtf

Izabrano rješenje

arrcher said

There was a Bug-A-Boo with a Certificate Expiration Date dealing with the Add-ons. There's a new FF Version with the main Fix, 66.0.4.

Mozilla Blog Post Update:
A Firefox release has been pushed — version 66.0.4 on Desktop and Android, and version 60.6.2 for ESR. This release repairs the certificate chain to re-enable web extensions, themes, search engines, and language packs that had been disabled (Bug 1549061).
There are remaining issues that we are actively working to resolve, but we wanted to get this fix out before Monday to lessen the impact of disabled add-ons before the start of the week. More information about the remaining issues can be found by clicking on the links to the release notes above.
(May 5, 16:25 EDT)


~Pj

Pročitaj ovaj odgovor u kontekstu 👍 1

Svi odgovori (4)

more options

There is a problem with the certificate that is used to sign some extensions. This is being worked by the Add-ons team.

See:

At about 6:10 PST we received a report that a certificate issue for Firefox is causing add-ons to stop working and add-on installs to fail.
Our team is actively working on a fix. We will update as soon as we have more information.
more options

Mozilla has rolled-out a fix for this. The fix will be automatically applied in the background within the next few hours, you don’t need to take active steps.

In order to be able to provide this fix on short notice, they are using the Studies system. You can check if you have studies enabled

  1. Go to [=] > Options > Privacy & Security.
  2. Make sure Allow Firefox to install and run studies is check marked.

I you had it disabled, you can disable studies again after your add-ons have been re-enabled.

They are working on a general fix that doesn't need to rely on this and will keep you updated.

more options
more options

Odabrano rješenje

arrcher said

There was a Bug-A-Boo with a Certificate Expiration Date dealing with the Add-ons. There's a new FF Version with the main Fix, 66.0.4.

Mozilla Blog Post Update:
A Firefox release has been pushed — version 66.0.4 on Desktop and Android, and version 60.6.2 for ESR. This release repairs the certificate chain to re-enable web extensions, themes, search engines, and language packs that had been disabled (Bug 1549061).
There are remaining issues that we are actively working to resolve, but we wanted to get this fix out before Monday to lessen the impact of disabled add-ons before the start of the week. More information about the remaining issues can be found by clicking on the links to the release notes above.
(May 5, 16:25 EDT)


~Pj