Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

Can't paste in either the Facebook or the Youtube comments

  • 1 odgovor
  • 2 imaju ovaj problem
  • 9 prikaza
  • Posljednji odgovor od jscher2000

more options

I've started noticing that I can't paste things into the comments of Youtube videos, so I followed a tutorial that told me that I have to turn "dom.event.clipboardevents.enabled" off in the browser config. After doing so, Facebook wouldn't allow me to paste stuff into the comments, and would make the comment section disappear alltogether. If I turn it back on, Facebook works normally, but Youtube prevents me from pasting, and vice versa. How can this be fixed? Should I downgrade my Firefox, perhaps? Thank you

Svi odgovori (1)

more options

Another user reported an issue pasting on YouTube yesterday (1219577).

Does it matter what method of pasting you use? For example:

  • Ctrl+v or Ctrl+Insert
  • right-click > Paste
  • (tap Alt to activate menu bar) Edit > Paste

Does it matter whether you first type a character or two in the comment box before trying to paste?


If a site is generally known to work in Firefox, these are general suggestions to try when it stops working normally:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

Double-check content blockers: Firefox's Tracking Protection feature and extensions that counter ads and tracking may break websites that weren't built to operate normally without the blocked components.

Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: What happened to Tracking Protection?.

Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?