टैग किए गए सवाल दिखा रहा है: सभी प्रश्न दिखाएँ

"unknown source" warning when updating Firefox

I have two identical computers running Firefox on Windows 7. No serious issues for 3 years or longer. Just recently, version 100 showed "Unknown Source" instead of the… (और पढ़ें)

I have two identical computers running Firefox on Windows 7. No serious issues for 3 years or longer.

Just recently, version 100 showed "Unknown Source" instead of the normal UAC authorization window which lists mozilla.org as the source.

The 100.0.1 update showed the same warning.

This only occurred on one of the computers. The other one does not show the warning.

Firefox worked fine after doing the downloads anyway, but the "Unknown Source" is not right and makes the user think security is being compromised.

Asked by pacific1927 1 घंटे पहले

<Security Issue> Can Firefox versions be downgraded automatically?

The image below are the details of my google account activity taken out from Google. The ip addresses in red I have hidden as they are my real IP. The rest of the IP's ar… (और पढ़ें)

The image below are the details of my google account activity taken out from Google. The ip addresses in red I have hidden as they are my real IP. The rest of the IP's are not mine, and with a quick iplookup it directs to Sverdlovskaya oblast' in Russia. Now I dont think I used a russian vpn but there is a possibility I made an error. But what really strikes me here is the Firefox versions. At both the points 1 and 2, marked in blue. there is a change in version, in fact a downgrade from 100.0 to 96.0. How is this possible? I cant seem to find an explanation. And then it jumps back up to 100.0. I also another timestamp where it downgraded to 96.0, and then came back to 100.0 . I'm really worried about the possibility of a hacker on my computer. If someone can find an answer to this it would mean a lot!

Asked by arjuniscool0204 7 घंटों पहले

Last reply by arjuniscool0204 1 घंटे पहले

firefox v.100 does not open links from thunderbird

it happens after upgarde to v.100 every click in the link in thunderbird starts only new empty FF window instead of the link content in a new tab This is not on the thun… (और पढ़ें)

it happens after upgarde to v.100 every click in the link in thunderbird starts only new empty FF window instead of the link content in a new tab This is not on the thunderbird side, as when I set Chromium as default browser the link is opened correctly.

Asked by sebqas

Last reply by sebqas 3 घंटों पहले

can't do custom dark themes in newest update?

whenever I try to use a theme that defaulted to dark mode in the previous update, it defaults to light mode instead. for some websites this means that it displays in brig… (और पढ़ें)

whenever I try to use a theme that defaulted to dark mode in the previous update, it defaults to light mode instead. for some websites this means that it displays in bright white. i need dark mode. even when i set the toolbar colour (which previously controlled dark/light in Firefox Colour) to black it's on light mode. how do I get dark mode back, i hate this. this theme (picture attached) used to be dark mode but now it defaults to light. how do i get dark mode back.

Asked by noushousakaretsu 4 घंटों पहले

Option to use Gmail for mailto: links has suddenly vanished from Settings

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, seve… (और पढ़ें)

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, several times, and usually fix it by going to Tools > Settings, under General > Applications, select "mailto" under Content Type, then select Gmail from the drop-down menu.

This time, however, Gmail is not presented as an option, in this pop-up. Clicking "Choose..." just opens up a Windows Explorer file-picker window.

I tried to fix this in Tools > Settings, under General > Applications. There, "mailto" just shows "Use other..." and if I click that, the "Select Helper Application" pop-up window is basically blank, with a message at the bottom saying "No applications were found for this file type."

I refreshed Firefox but it did not solve the problem.

I have tried to attached images but they will not upload.

I am running v100.0.1 (64-bit) on Windows 11

Asked by lindabknight 14 घंटों पहले

Last reply by lindabknight 6 घंटों पहले

Gmail attachment download opens a new tab?

When I download an attachment from Gmail, I would like to just download it. However, Firefox now opens the attachment in a new tab before I can download it. Is this new? … (और पढ़ें)

When I download an attachment from Gmail, I would like to just download it. However, Firefox now opens the attachment in a new tab before I can download it. Is this new? Is there a way to turn this off?

Asked by KT 1 महीने पहले

Last reply by KT 10 घंटों पहले

Firefox suddenly breaking a banking site

Hi: I've used Firefox for years without trouble and I've even given money! However, I think the last update has prevented my banking site from operating correctly. In Bil… (और पढ़ें)

Hi: I've used Firefox for years without trouble and I've even given money! However, I think the last update has prevented my banking site from operating correctly. In Bill payment you choose who you want to pay and fill in the amount. This still works. I move to the month, day, year boxes. If I click, say, on the month box I get a dropdown but selecting the month nothing happens. Ditto with day and year. The day box shows 1 and the year shows 202 and nothing changes when using the drop downs. Can't manually fill in the boxes. At first I thought it was my bank but they said there were no reported problems - they would! So tried Brave and Edge. Both worked perfectly. Tried it on my laptop rather than desktop and same problem using Firefox showed up. I hadn't fiddled with any Firefox settings. What to do? Thanks Donald

Asked by donald.wyllie 1 दिन पहले

Last reply by donald.wyllie 11 घंटों पहले

Firefox crashes randomly

Firefox crashes randomly with no crash report being generated. It seems to have started doing this about a month ago. Nothing in particular seems to trigger it, and all… (और पढ़ें)

Firefox crashes randomly with no crash report being generated. It seems to have started doing this about a month ago. Nothing in particular seems to trigger it, and all of my software is up to date. It just closes any and all tabs that are open, as if I exited out of the program entirely.

Asked by antarian_knight 11 घंटों पहले

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (और पढ़ें)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan 13 घंटों पहले

FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. How… (और पढ़ें)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

Asked by UnknownVT 1 सप्ताह पहले

Last reply by UnknownVT 13 घंटों पहले

Tabs are disappearing

My tabs keep disappearing. I have multiple tabs open but some of them just disappear for no apparent reason and I can't bring them back. I'm not in full screen mode and n… (और पढ़ें)

My tabs keep disappearing. I have multiple tabs open but some of them just disappear for no apparent reason and I can't bring them back. I'm not in full screen mode and not toggling with the F11 key. Firefox is up to date and I've tried restarting my laptop.

Asked by mrsyardbroom

Last reply by mrsyardbroom 15 घंटों पहले

Firefox on my Windows 11 computer does not display graphic elements correctly.

Is this a Firefox problem or a computer problem? In Firefox, but not in Edge or Chrome, the shaded boxes enclosing text or delineating the page (on any web page, or in a… (और पढ़ें)

Is this a Firefox problem or a computer problem?

In Firefox, but not in Edge or Chrome, the shaded boxes enclosing text or delineating the page (on any web page, or in a PDF viewed in the browser) are missing.

In Gmail, for example, all the navigation elements above the list of emails are invisible, e.g. the little box and caption for selecting all the emails on the page, or for refreshing the page; and further, if all the emails are selected, the boxes for: Archive, Report Spam, Delete, Mark As Read, Snooze, Add To Tasks, Move to Inbox, More ... are invisible.

At WashingtonPost.com, for example, the banner ads that automatically display at the top of the home page, and at intervals throughout the page, and the shading around headlines on other pages, do not appear.

Asked by humanrightsproject 18 घंटों पहले

Last reply by humanrightsproject 18 घंटों पहले

setting a custom theme as dark

before the update, i was using a custom theme, and it behaved similarly to the normal dark theme. as in, when i opened a new tab, it was dark, and stuff like that. now th… (और पढ़ें)

before the update, i was using a custom theme, and it behaved similarly to the normal dark theme. as in, when i opened a new tab, it was dark, and stuff like that. now that firefox has crashed and i've had the update involuntarily forced upon me, i'm still using the custom theme, but now it behaves as the light theme. is there any way to fix this? i don't appreciate being blinded whenever i open a new tab or adjust my settings.

Asked by falpsdsqglthnsac 18 घंटों पहले

WHY do ALL "printscreens" come out black (until after new power-cycle) immediately after using ANY "private browser"?

Find the "switch" that gets "activated" (when using ANY private browser window) that prevents us from using "printscreen" AND...ALL other "printsreen apps" as well (such … (और पढ़ें)

Find the "switch" that gets "activated" (when using ANY private browser window) that prevents us from using "printscreen" AND...ALL other "printsreen apps" as well (such as "windows snipping tool"). After using ANY private browser, Printscreen just shows an all black screen! Once you've used a private browser window (on a Win 7 desktop)...you no longer have any printscreen ability until after you power-cycle...when it's too late!! Printscreen ALWAYS shows an all black screen!

Try it for yourself on YOUR desktop...regardless of your system!


AARRGGHH!! >:-(

Asked by danemer 19 घंटों पहले

Searching from address bar does not work

I am using Firefox version 100.0.1 (64-bit) and whenever I try to search in the search bar it will not provide me with any search results. I stays on the same page it was… (और पढ़ें)

I am using Firefox version 100.0.1 (64-bit) and whenever I try to search in the search bar it will not provide me with any search results. I stays on the same page it was on before I hit enter and the address for that website reappears. If I click on the drop down menu and select a website, it will take me to that website, unless the website is Google.

Asked by anthony.reed.mt 19 घंटों पहले

Only Firefox browser won't play sounds

Only Firefox Browser 100.0.1 (64-bit) and (32-bit) won't respond to HTML <audio> Tag in a webpage. I have 4 computers (tower, laptops and tablet) using Windows 7 o… (और पढ़ें)

Only Firefox Browser 100.0.1 (64-bit) and (32-bit) won't respond to HTML <audio> Tag in a webpage. I have 4 computers (tower, laptops and tablet) using Windows 7 or Windows 10 though Firefox won't play <audio> tag sounds on any of them.

        All computers are also running Chrome (Version 101.0.4951.67 (Official Build) (64-bit))  and Internet Explorer (Ver: 20H2 OS Build 19042.1706) and those browsers play the <audio> Tag just fine.  Note: videos from YouTube play video & audio as well as .mp3 files just fine in Firefox.  
       Volume Mixer for Firefox is set to 50%, no mute.  All other applications in Volume Mixer are set the same.   I also deleted browsing history, cookies, Cash, Forms, Offline website data & search history as well as Site settings.  Range to clear 'Today'.  And, Firefox still won't respond to the <audio> tag.  Also, restarted the computer and uninstalled Firefox and re-installed it, no change.
        w3schools.com indicates Firefox first supported the <audio> tag in version 3.5.  
       Coding on webpage is: (javascript) $document.onkeyup(function(i){if(i.keyCode==37){document.getElementById('audio').play();}else{if (e.keyCode == 39){document.getElementById('audio').play();}}})                                                                                                                                                        HTML coding is:  <audio id="audio" controls style="display:none">
  Your browser does not support the audio element.	</audio>.   I also tried including audio element. just before the </audio> closing tag though no change.
      Thoughts?

Asked by ramled.l951413 19 घंटों पहले

my.yahoo page works then freezes

I login to my.yahoo which I use as a home page. The page loads and all works well for a period of time and then you click on a URL on the page and it just spins and never… (और पढ़ें)

I login to my.yahoo which I use as a home page. The page loads and all works well for a period of time and then you click on a URL on the page and it just spins and never delivers requested page. If I leave my.yahoo and select another URL within Firefox, it connects with no issue. If I then go back to my.Yahoo and try a URL again it might load and most of the time closing Firefox and reopening it corrects the problem.

I have had this through several versions of Firefox and it only happens when launching a URL from my.yaoo

thanks

Asked by rickmhorgan 1 दिन पहले

Last reply by rickmhorgan 19 घंटों पहले