Mozilla Support में खोजें

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Options, advanced, 'there is no 'network and disk space' ?

  • 7 प्रत्युत्तर
  • 1 यह समस्या है
  • 2 views
  • के द्वारा अंतिम प्रतियुतर gofastgo

more options

I searched for 'how to compact inbox messages on mozilla' The answer said to 'to to options, advanced, and then click on 'network and disk space' there is NO 'network and disk space' anywhere on the advanced settings, from 'general' to whatever. This isn't the first time an answer to my question produced the same results, not on my computer.

I searched for 'how to compact inbox messages on mozilla' The answer said to 'to to options, advanced, and then click on 'network and disk space' there is NO 'network and disk space' anywhere on the advanced settings, from 'general' to whatever. This isn't the first time an answer to my question produced the same results, not on my computer.

चुने गए समाधान

Are you running the latest thunderbird? Are these imap messages or pop?

संदर्भ में यह जवाब पढ़ें 👍 0

All Replies (7)

more options

You can't compact inbox messages in Firefox, Firefox is a web browser, not an email client. But to answer your questions, Advanced, then Network brings up the cache in Firefox Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

more options

Sorry about the wrong information, it's Thunderbird, not Firefox, a bunch of names for one application, anyway, I went to where you directed and under network there is not 'compact inbox messages' There is a 'clear cache' , and I'm not sure that's what I want to do, in fact it may not even be the correct cache, I want to compact messages in my inbox, I get the message 'your inbox is full and you need to compact or delete messages' I don't want to delete them, and don't know how to compact them.

more options

The reason you can't find it is because I was talking about the product you originally named, Firefox. for Thunderbird, you can compact your inbox by going to File, then "Compact all Folders" or right click individual folders you want to compact and click "Compact".

more options

Thanks a bunch! I haven't tried this yet, but it sounds right to me, looking forward to less messages, thanks again for your help.

more options

Well, I tried that method. Problem with that is there is no 'compact' anything listed under 'file', in fact no file even appears on the Thunderbird page, so taking your second option, right clicking on the page and selecting 'compact all files' that also doesn't appear on my screen. Thanks for you input, it didn't work for me.

more options

चयनित समाधान

Are you running the latest thunderbird? Are these imap messages or pop?

more options

I'm not that involved with computers, so I'm not sure.

I'll say this, I did figure out with the help from another, that when I have a menu bar available to me, I can reset the page size using 'control+o', but the menu bar isn't available on the mozilla thunderbird page (I am using the latest version btw) but thanks