Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop the Firefox Awesome Bar from defaulting to Bing searches vs. Google?

  • 8 प्रत्युत्तर
  • 30
  • 2 views
  • के द्वारा अंतिम प्रतियुतर AnonymousUser

more options

Whenever I use the Awesome Bar within the browser Bing is defaulted to instead of Google. Occasionally the Awesome Bar will go to Google search but does not do so exclusively anymore. I have never downloaded the Bing extension and for good measure have ensured my keyword.URL value is set to "http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=" as well as disabling all extensions. Even when doing a full reinstall the problem still persists with seemingly no solution.

Operating system

Windows Vista Home Premium 32bit

All Replies (8)

more options

I have this problem too...

more options

Hopefully this support article is what you need:

http://support.mozilla.com/en-US/kb/Searches+are+redirected+to+another+site

For future reference, always search the knowledge base prior to asking a question. After all, the search bar is right there, huge, in your face, and the "ask a question" button is tiny and hard to find.

more options

Well, that doesn't help. It seems to be the affect of the recent MS update, even though I don't have a bing bar installed and don't have the extension I can remove. The only work around I've been able to find has been to use Redirect.

more options

Morbus, your link did not help at all

more options

You may be having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not coming from one of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode and select Disable all add-ons. If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and theme. You can troubleshoot plugins the same way.

If you want support for one of your add-ons, you'll need to contact its author.

more options
more options

L.S.,

I downloaded the toolbar tvNato and don't know how to get it away. Can anyone give a sugestion?

Greetings,

Herman