Mozilla Support में खोजें

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tab becomes unusable after playing live video

  • कोई प्रतियुत्तर नहीं
  • 1 यह समस्या है
  • 1 view
more options

I'm having problems streaming live video on srf.ch (Swiss public television). The whole tab becomes unusable after streaming for a few minutes. Playback just stops and it's impossible to reload or navigate to a different address using the same tab.

This happens with a clean profile using two different computers with very different hardware. I'm able to reproduce it using Firefox 111 and 112, but not with Firefox 110. It doesn't happen in Chrome.

Unfortunately, I couldn't report it as a web compatibility bug. The person reviewing the issue wasn't able to access the streams due to geoblocking (VPN doesn't help). They asked me to provide additional information such as console logs. But even the console stops working when the problem occurs and there are no error messages before that.

Is there anything else I could try to help diagnosing this issue or is it a lost case?

I'm having problems streaming live video on srf.ch (Swiss public television). The whole tab becomes unusable after streaming for a few minutes. Playback just stops and it's impossible to reload or navigate to a different address using the same tab. This happens with a clean profile using two different computers with very different hardware. I'm able to reproduce it using Firefox 111 and 112, but not with Firefox 110. It doesn't happen in Chrome. Unfortunately, I couldn't report it as a web compatibility bug. The person reviewing the issue wasn't able to access the streams due to geoblocking (VPN doesn't help). They asked me to provide additional information such as console logs. But even the console stops working when the problem occurs and there are no error messages before that. Is there anything else I could try to help diagnosing this issue or is it a lost case?