Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I updated to 100.0.2 (64-bit) today.

  • 3 प्रत्युत्तर
  • 1 यह समस्या है
  • 9 views
  • के द्वारा अंतिम प्रतियुतर dleen1

more options

I updated to 100.0.2 (64-bit) today. The browser frequently becomes gray and stops responding. I get an error message to stop or wait for it to respond.

I updated to 100.0.2 (64-bit) today. The browser frequently becomes gray and stops responding. I get an error message to stop or wait for it to respond.

चुने गए समाधान

Happens on all sites. The last couple of times no message, just locks - attached screen shot. When I check task manager it show Firefox as not responding. My ISP has no problems, I have rebooted my modem, disabled all Addons, and did a system restore. I'll see if any of that helps. The stats above show "1 has this problem" does that mean no one else is having problems or just no one else has typed the question the same way? Update - so far so good

संदर्भ में यह जवाब पढ़ें 👍 0

All Replies (3)

more options

Screenshot error and what site does this happen. Did you disable All Addon to see verify it's not a issue.

Dropa द्वारा सम्पादित

Helpful?

more options

चयनित समाधान

Happens on all sites. The last couple of times no message, just locks - attached screen shot. When I check task manager it show Firefox as not responding. My ISP has no problems, I have rebooted my modem, disabled all Addons, and did a system restore. I'll see if any of that helps. The stats above show "1 has this problem" does that mean no one else is having problems or just no one else has typed the question the same way? Update - so far so good

dleen1 द्वारा सम्पादित

Helpful?

more options

Thanks, Dropa

Helpful?

प्रश्न पूछें

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.