Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

There are missing graphics in tiles, and missing photos on websites.

  • 10 प्रत्युत्तर
  • 1 यह समस्या है
  • 34 views
  • के द्वारा अंतिम प्रतियुतर cor-el

more options

The thumbnails are missing in the tiles on a new tab. I have followed the instructions in the fixes posted to Firefox, but none of them correct the problem. It appears that some of the posted answers are outdated for older versions. I have run a malware program, and deleted my existing anti-virus program, but that did not correct the problems. I also did a complete uninstall of firefox, and did a new installation, and that didn't correct the problems either.

All Replies (10)

more options

You might be blocking content somewhere.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Yes, I still have the same problems in safe mode. How can I find out what is blocked?

more options

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.


Please provide public (no password) link(s) that we can check out. No Personal Information Please !

more options

If images are missing then check that you do not block images from some domains.

  • you can tap the Alt key or press F10 to show the Menu Bar

Check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions".

Check "Tools -> Page Info -> Media" for blocked images

  • select the first image and use the cursor Down key to scroll through the list
  • if an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain

You can check these preferences on the about:config page and make sure they have the default value.

  • permissions.default.image (1)
  • network.http..sendRefererHeader (2)

There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then always make sure such extensions do not block (wanted) content.

  • make sure that your extensions and filters are updated to the latest version

There is security software that can interfere with loading content, so check that as well.

See also:

more options

I did most of the above, but I still have the problem. Also, I could not find "about:config" on any menu. If you are referring to Help/About, there is no config on that menu.

more options

You can type or paste about:config in the location/address bar and press Enter to open this page in a tab.

You can accept the warning and click "I'll be careful" to continue.

  • "about:" is a protocol to access special pages
more options

For the New Tab Page tiles:

Do you notice any pattern to their disappearance? For example, if you use one of the tiles to navigate to a site, then open a new tab, has Firefox successfully captured the thumbnail for that tile? If so, how long does it stick around?

For photos on websites:

I think all of the earlier suggestions cover the usual reasons for the problem. However, if you have had any issues with secure connection errors, or if you get a mixed content notification below the lock icon on site with this problem, we should address those potential issues.

more options

I get the same result whenever clicking on a tile. It does not capture an image. I do not get secure connection errors, or get mixed content notifications. There must have been something that survived the complete uninstall of Firefox, which reappeared when I reinstalled the program. The problems that I had appeared when I installed the update two versions ago.

more options

I looked at "about:config" but found everything was set to default except those marked as "user set" which cannot be changed to a default setting because they require a number.

more options

Do you mean with "they require a number"?

Integer prefs also have a default value and you can reset such a user set (bold) pref via the right-click context menu to the default value.

What integer prefs are you referring to that are bold?