Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

website log ins not working

  • 4 प्रत्युत्तर
  • 3
  • 15 views
  • के द्वारा अंतिम प्रतियुतर cor-el

more options

I have two websites that are not allowing me to log in with my username and password. They are blaming firefox for security issues.

https://www.myhealth.va.gov/mhv-portal-web/home this site also has a secure log in for it's secure messaging system, that will not open page at all.

https://dkc.customerhub.net/session/new

All Replies (4)

more options

Both these pages open fine for me with the current release (53.0).

What kind of problems do you have? Is there any content showing or do you simply get a white page?

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button# or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button# or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

cleared cache, can log in to va website but secure messaging receiving this error: https://www.myhealth.va.gov/c/portal/login?redirect=%2Fmhv-portal-web%2Fsecure-messaging&p_l_id=4723697

more options

https://dkc.customerhub.net/session/new login page appears but when i enter username and password then press login, seems like page is trying to accept but goes nowhere.

more options

This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

If clearing cookies didn't help then It is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted.

  • rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

You can use this button to go to the current Firefox profile folder: