Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

some links opens in a blank page

  • 5 प्रत्युत्तर
  • 5
  • 1 view
  • के द्वारा अंतिम प्रतियुतर FredMcD

more options

hi, i think that since last update or surely since 2 days ago i have a problem where when I click in a whatever link (in page or bookmark) the link opens in a blank page and it wont load. The adress bar shows the correct link and if I click on refresh then it will load.

I tested a bit and it seems a bit random.

I didnt installed any new program or new extension. I have tried to reset firefox and installed the addons again. I have these: adblock plus, blur, gmail notifier, last pass and turn off the lights.

All Replies (5)

more options

Please update your plugins to the latest version. Check to make sure you are up to date:

If you see any issues also see:

If you continue to see issues, please try Safe Mode to make sure that one of the addons are no longer compatible:

more options

Did you try a new profile without extensions?


Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

hi, I tried to reset the profile but the problem persisted with only last pass addon. also tried firefox safe mode but the problem persisted too.

my plugins are updated to the latest version.

more options

Disable Last Pass as a test.