On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

First bookmark used minimizes browser after reboot

  • 1 प्रत्युत्तर दें
  • 1 यह समस्या है
  • 1 view
  • के द्वारा अंतिम प्रतियुतर guigs

more options

After rebooting my machine the first bookmark accessed in the bookmarks bar causes the browser to minimize. IT does not matter which bookmark is used, it will always minimize. Afterwards, any bookmark selected will not cause the browser to minimize.

Firefox 36.0.4 Windows 8.1 64bit

I cannot find anything that mentions this via google.

After rebooting my machine the first bookmark accessed in the bookmarks bar causes the browser to minimize. IT does not matter which bookmark is used, it will always minimize. Afterwards, any bookmark selected will not cause the browser to minimize. Firefox 36.0.4 Windows 8.1 64bit I cannot find anything that mentions this via google.

All Replies (1)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.