Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I somehow enabled "session cookies" and I could access my website, now I cant access it and I cant find how to accept session cookies, how do I find and do that

  • 2 प्रत्युत्तर
  • 10
  • 13 views
  • के द्वारा अंतिम प्रतियुतर cor-el

more options

I need to access a particular website that is for me. https://myvi.net/office/index.html but it shows a blank page. I am sure I need to allow session cookies but I cant find that option anywhere. It shows that website as "allowed". How can I get access to all the images, links, etc on my webpage?

I need to access a particular website that is for me. https://myvi.net/office/index.html but it shows a blank page. I am sure I need to allow session cookies but I cant find that option anywhere. It shows that website as "allowed". How can I get access to all the images, links, etc on my webpage?

All Replies (2)

more options

An easy way to manage cookies is to install a cookie manager extension. I found Cookie Monster to be excellent. It makes it easy to change the cookie setting for an individual site.

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window