मुझे प्लगइन सक्रिय करने के लिए क्लिक क्यों करना पड़ता हैं

अतीत में, से बचाने के लिए [ऑडियो, वीडियो, खेल और खेलने के लिए [इस्तेमाल plugins के अधिक | plugins के]] स्थिरता या सुरक्षा के मुद्दों है कि, फ़ायरफ़ॉक्स केवल समस्याग्रस्त प्लगइन बंद हो सकता है। अब फ़ायरफ़ॉक्स स्वचालित रूप से चलने से प्लगइन रोका जा सकता है (जो कई मुद्दों को रोकता है) और फिर आप चलाने या प्लगइन अद्यतन करने के लिए चुनते हैं। यह कैसे काम करता है यहाँ है। {नहीं fx17 के लिए} [[साँचा:ApplytoFx | चैनल = रिहाई | स्लग =]] {/ के लिए}

{नोट} 'नोट:' 'यह लेख क्या करना है का वर्णन' एक प्लगइन किया गया है जब स्वचालित रूप से, क्योंकि स्थिरता या सुरक्षा के चलने से मोज़िला द्वारा अवरुद्ध मुद्दों। सबसे plugins अभी भी Firefox अब ऐड-ऑन में "सक्रिय" पूछो करने के लिए plugins सेट क्योंकि वे तारीख तक कर रहे हैं मोज़िला प्लगइन जाँच पृष्ठ रिपोर्टों में हालांकि सक्रिय करने की आवश्यकता है डिफ़ॉल्ट रूप से प्रबंधक (एडोब फ्लैश अपवाद नहीं है)। अधिक जानकारी के लिए देखें इस ब्लॉग पोस्ट। {/ नोट}

काम करता सक्रिय करने के लिए क्लिक करें

फ़ायरफ़ॉक्स ब्लॉक आप इस के समान एक संदेश दिखाई देगा एक प्लगइन #When:

  1. {के लिए नहीं fx24}: {fx24 के लिए} {लिए /} छवि 1] खेलने के लिए क्लिक करें] [[छवि: खेलने के लिए क्लिक करें एक नया {/ के लिए}
  2. You तो प्लगइन चलाने के लिए या (एक अद्यतन उपलब्ध है) इसे अद्यतन करने के लिए चुन सकते हैं।
  3. * आप प्लगइन सक्रिय करने के लिए क्लिक करें, लापता सामग्री सामान्य रूप से लोड होगा। हालांकि, अगली बार जब आप साइट या आप फिर से यह संदेश देखेंगे प्लगइन का उपयोग करता है कि किसी भी अन्य जाएँ।
    {के लिए नहीं fx24}: {fx24 के लिए} {लिए /} छवि 2] खेलने के लिए क्लिक करें] [[छवि: खेलने के लिए क्लिक दो नए {/ के लिए}
  4. * "अद्यतन के लिए जाँच करें ..." तो उपलब्ध है और आप इसे क्लिक करें ...
    {के लिए नहीं fx24}: {fx24 के लिए} {लिए /} छवि 3] खेलने के लिए क्लिक करें] [[छवि: खेलने के लिए क्लिक 3 नए {/ के लिए}

आप बाहर की तारीख प्लगइन्स अद्यतन करने के लिए लिंक दिखाया जाएगा जहां # * आप मोज़िला प्लगइन जाँच पृष्ठ पर ले जाया जाएगा।

  1. [[छवि:खेलने के लिए क्लिक 4]]

जब यह ठीक बजाय एक प्लगइन अद्यतन करने की सक्रिय करने के लिए है?

एक प्लगइन अद्यतन कर रहा है हमेशा कभी कभी, नहीं है, लेकिन करने के लिए सबसे सुरक्षित बात है, यह संभव नहीं हो सकता। उदाहरण के लिए, अगर आप काम या स्कूल में एक कंप्यूटर को अद्यतन करने के लिए अनुमति नहीं दी जा सकती है। इस तरह की स्थिति में, आप अपने वर्तमान कार्य के आधार पर एक स्मार्ट पसंद कर सकते हैं:

  • यूट्यूब 'की तरह' या अपने काम या स्कूल के लिए एक विशेष साइट 'आप एक विश्वसनीय साइट का उपयोग कर रहे हैं,' आप साइट की सामग्री को देखने के क्रम में एक कमजोर प्लगइन सक्षम करने के लिए काफी सुरक्षित महसूस कर सकते हैं।

आप एक कड़ी के बाद, उदाहरण के लिए, से में आ गया है कि 'आप पूरी तरह से एक साइट पर विश्वास नहीं करते हैं' * , तो आप शायद प्लगइन सक्रिय नहीं करना चाहती।

हमेशा के लिए एक विश्वसनीय वेबसाइट के लिए एक प्लगइन को सक्रिय करने के लिए कैसे

आप एक प्लगइन का अद्यतन करने में असमर्थ रहे हैं और आप एक विश्वसनीय साइट का उपयोग कर रहे हैं, तो आप स्वचालित रूप से उस साइट का उपयोग जब भी चलाने के लिए प्लगइन है कि निर्धारित कर सकते हैं: {नहीं fx24 के लिए} पता पट्टी में लाल प्लगइन आइकन #Click और एक संदेश विंडो खुलेगा। संदेश की खिड़की के नीचे #At, लटकती मेनू {मेनू सभी प्लगइन्स सक्रिय} और {मेनू हमेशा इस साइट के लिए प्लगिन सक्रिय} चुनें पर क्लिक करें।

  1. [[छवि:हमेशा सक्रिय करने विन 8]]

{/ के लिए} {fx24 के लिए} पता पट्टी में लाल प्लगइन आइकन #Click और एक संदेश विंडो खुलेगा। संदेश पैनल #In, {मेनू की अनुमति दें और याद} क्लिक करें।

  1. [[छवि:Fx24AllowJavaDropdown]]

{/ के लिए} आप इस साइट पर जाएँ अब जब भी, प्लगइन स्वचालित रूप से चलाने के लिए और आप "को सक्रिय करने के लिए क्लिक करें" संदेश प्राप्त नहीं होगा।


Share this article: http://mzl.la/1xKuGJj

क्या यह लेख उपकारी था? Please wait...

These fine people helped write this article: Meghraj, supreme_eagle, imox. You can help too - find out how.