מוצגות שאלות עם התגיות: הצגת כל השאלות
  • Archived

Youtube videos stutter, lag, or freeze when putting them on 1080p/720 60fps.

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a vide… (read more)

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a video, it suddenly started to lag and not move as smoothly much as before when I have on a higher quality like in 1080p 60fps or 720p60fps.

This has happen to me a couple times before when I couldn't find a way to fix it like when my my laptop was acting stupid and was resetting itself and showing a blue screen when it happen and had someone help me take it to the store and have it fixed and the reset my laptop or something and had to go redownload Firefox and I think the problem stopped working.


Yesterday and today I tried searching and looking up how to fix this and find answers that tell me to go to the about:config and change somethings to false or true whatever and it still has this problem. I hope changing it to whatever doesn't mess it up anything even more.

I thought I had to go update Windows or something since recently a couple of times the youtube videos get stuttery and not move as smoothly at times. I can't remember much this one but I either just close Firefox to hopefully that it goes back to normal or I have to update Windows to restart my laptop and it works and it goes back to normal.

But this time when I did all that and I try to update Windows from my laptop it was doing what it does updating installing or downloading yesterday. The problem is still there and the videos on youtube are still stuttering. And I try to see if there were more things to update there was nothing there and says its up to date.

I linked a video that has a 60fps option on a another browser Microsoft Edge to see if it works from there and video when putting it on 60fps works fine there. So this must be a Firefox problem or something.

So if anyone can help me with this problem. Please tell if there's anything else I can do to get these videos on youtube to work on Firefox in 60fps and hopefully can try to easily fix this and hope its nothing complicated to do. Or if there is a bug or something that's making these videos stuttering and everything please try to fix this problem that's going with me right now. Cause i don't want to have to deal with problem I had before again forever and/or if its permanent.

Hopefully maybe the next update for Firefox might fix this problem I have from these youtube videos, but I don't know. Whenever an update for Firefox happens sometimes, the videos on youtube start to stutter and not move as smoothly with putting it on 60fps and have this problem again.

Thank you if anyone has the time to look at this and hopefully someone can get me the answer to finally fix these videos that are freezing stuttering and stuff there.

נשאלה על־ידי buggasep17 ב־לפני 9 חודשים

תגובה אחרונה על־ידי Chris Ilias ב־לפני 8 חודשים

  • Archived

I can watch videos yet I can't comment, favorite, save for later, access account, etc. on YouTube

I have spent hours, literally, trying to fix this issue by following firefox community help guides yet nothing I've found has solved the problem. I can fully utilize yout… (read more)

I have spent hours, literally, trying to fix this issue by following firefox community help guides yet nothing I've found has solved the problem. I can fully utilize youtube, with similar addons installed , on google chrome and microsoft edge without any problems yet firefox will allow only videos to be watched on youtube - nothing more. When I try to comment it says: Returned error , when click on the (save) button; nothing happens, when i click on my account icon a blank window opens with a circle spinning in the center endlessly - - the extent of functions is limited to, watching videos . I've manually installed Adobe flash, I've tried disabling the polymer function, I've tried the safe mode with my firewall disabled (I made sure that the microsoft firewall did not enable when I disabled Kaspersky), I went into about:config and did all the adjustments... there is quite a number of other things I did over the course of three hours. In the picture I have one picture showing my firewall/addons disabled with firefox in safemode while in the other picture the firewall/addons are enabled. System Information

נשאלה על־ידי omegainitiate ב־לפני שנה

תגובה אחרונה על־ידי jahinson2002 ב־לפני שנה

  • נפתרה

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (read more)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

נשאלה על־ידי dwarren ב־לפני 5 חודשים

נענתה על־ידי dwarren ב־לפני 4 חודשים

  • Archived

Can't login to YouTube, Error 405

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case. I can't login properly to YouTube, only… (read more)

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case.

I can't login properly to YouTube, only in Firefox, even after clearing cache and cookies and disabling add-ons/running safe mode. I can login to my Google account, view my playlists and recommended videos (although the main page with recommendations only shows 5 lines of videos and when scrolling further is not loading). I can't make any edits, for example add videos to the "Watch Later" playlist, that require a login. When I click login, Google shows the 405 error "The request method GET is inappropriate for the URL /youtubei/v1/browse/edit_playlist. That’s all we know." or with other URL, depending on the action taken.

What can I do? Thank you.

נשאלה על־ידי yana k ב־לפני שנה

תגובה אחרונה על־ידי sites ב־לפני שנה

  • נפתרה
  • Archived

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (read more)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

נשאלה על־ידי j.bi2k01 ב־לפני שנה

נענתה על־ידי j.bi2k01 ב־לפני שנה

  • נפתרה
  • Archived

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (read more)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

נשאלה על־ידי audio_downunder ב־לפני שנה

נענתה על־ידי FredMcD ב־לפני שנה

  • נפתרה
  • Archived

Youtube isn't loading correctly (if at all)

So basically it has been 2 days since this happened, before update 88; main page of youtube doens't load correctly (only few thumbnails) and only after refreshing it for… (read more)

So basically it has been 2 days since this happened, before update 88; main page of youtube doens't load correctly (only few thumbnails) and only after refreshing it for many times; other browsers load it fine; I did everything I could find and think of, including re-installing clean install, and even restoring windows to a week ago. any ideas or help are appreciated.

נשאלה על־ידי abdo.abdulwahid ב־לפני שנה

נענתה על־ידי abdo.abdulwahid ב־לפני שנה

  • Archived

youtube videos not loading, only spinning circle || issue after latest update

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle… (read more)

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle on black background. Cleared cache & cookies, deleted temp files, refresh Firefox but no help. Not using any add-on other than anti virus (updated), no plug-in used. No issue with other sites only concern is you tube video not playing. However, in private window video is playing without any problem. Other browser working fine, facing this issue after latest update - 77.0.1 (64-bit). No issue before update.

נשאלה על־ידי Sunil Kinra ב־לפני שנה

תגובה אחרונה על־ידי Sunil Kinra ב־לפני שנה

  • Archived

Scrolling and pages jumps

Firefox Version 78.0.1 Build ID 20200630195452 How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for exam… (read more)

Firefox Version 78.0.1 Build ID 20200630195452

How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for example.

Any help?

נשאלה על־ידי digitalshooter ב־לפני שנה

תגובה אחרונה על־ידי digitalshooter ב־לפני שנה

  • Archived

YouTube videos take a long time to load!

Hello, as described in the topic, YouTube videos always take 15-20 seconds (sometimes longer) to start. It's not because of my internet because with Chrome and Edge they … (read more)

Hello, as described in the topic, YouTube videos always take 15-20 seconds (sometimes longer) to start. It's not because of my internet because with Chrome and Edge they start immediately. I also cleaned up Firefox and then it ran 1 day better and then worse again. What can I do now to fix this problem?

Thank you!

נשאלה על־ידי leckmirdiepoperze ב־לפני 9 חודשים

תגובה אחרונה על־ידי FredMcD ב־לפני 9 חודשים

  • Archived

Recent upgrades broke gmail and audio for Amazon Prime video

Recent updates are causing problmes with gmail and video sound. Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Cl… (read more)

Recent updates are causing problmes with gmail and video sound.

Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Closed tab and opened new one with same URL and just get blank white screen. Works fine on Chrome.

Sound does not work on Youtube or Amazon Prime video sometimes. Reopen same URL in Chrome and all is good again.

BTW, it would be useful if Firefox browser upgrades could be skipped. Sometimes one needs to open a browser in a hurry but no can do because Upgrades seem they are going to upgrade, user wishes dismissed. Maybe updates would be a better word than upgrades. Not as bad a Windows but y'all don't want to be like them, do ya? They are the McDonald's of software, they sell a lot of it but it ain't very good.

Thanks for letting me whine. I will go back to my safe space now...

נשאלה על־ידי jvh24521 ב־לפני שנה

תגובה אחרונה על־ידי gumper ב־לפני שנה

Youtube Videos Infinitely Loading (Attempting to Load but Never Do)

Hello, A few months ago, Firefox has not been loading Youtube videos properly. The video just never loads. Debugging steps I have done. 1) Disabled Hardware Acceleration … (read more)

Hello, A few months ago, Firefox has not been loading Youtube videos properly. The video just never loads. Debugging steps I have done.

1) Disabled Hardware Acceleration 2) Deleted all cookies & cache 3) Ran Firefox in Troubleshoot Mode 4) Uninstalled Firefox & Reinstalled 5) Not a part of my debug but I recently did a fresh install of windows on my computer and installed Firefox with the same issue. I do get videos to work on both Edge and Chrome

I am at a loss at this point and any helping hints would be useful. I have an inkling that it might be put to my playback device but it wouldn't explain why it plays just fine on other browsers.

Any ideas?

נשאלה על־ידי Aidoneus ב־לפני 5 חודשים

תגובה אחרונה על־ידי Aidoneus ב־לפני 5 חודשים

  • נפתרה
  • Archived

youtube page not loading properly

cannot access you tube on firefox browser. Microsoft edge loads up clean. Firefox displays left side buttons, home, trending, etc. Buttons work, nothing else does, no… (read more)

cannot access you tube on firefox browser. Microsoft edge loads up clean. Firefox displays left side buttons, home, trending, etc. Buttons work, nothing else does, no display of videos to peruse. Other screens have videos and everything else works . I can watch videos just not select from latest videos on the home page.

נשאלה על־ידי will88taylor ב־לפני שנה

נענתה על־ידי will88taylor ב־לפני שנה

  • נפתרה
  • Archived

Firefox can't load youtube settings.

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit I cleaned the cookies, tried safe mode, tried to delete all plug-ins… (read more)

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit

I cleaned the cookies, tried safe mode, tried to delete all plug-ins, tried to delete the browser profile, I reinstalled Firefox - no result.

What should I do?

נשאלה על־ידי doomedseer ב־לפני שנה

נענתה על־ידי cor-el ב־לפני שנה

  • Archived

Extremely high CPU usage while playing video (youtube)

Firefox become hopelessly show to play even 480p videos from youtube 90% CPU usage while playing 720p video from youtube freezing randomly. (same issue on other notebook… (read more)

Firefox become hopelessly show to play even 480p videos from youtube 90% CPU usage while playing 720p video from youtube freezing randomly. (same issue on other notebooks, so I have a strong feeling it is not a hardware/notebook related issue) Hardware:

  • CPU: i7-6500U
  • RAM: 8GB / DDR3
  • Video: Intel HD graphics
  • Memory usage never runs above 60%

OS: doesn't matter, experiencing same issue on windows 7/10 and linux.

to compare, same video 1080p/60Hz played with:

  • brave/chromium ~30..35% cpu
  • mpv playing same video directly from youtube ~ 19..25% cpu
  • Firefox - constantly freezing, youtube autmatically switching from 1080p to 720p, then to 480p, playing 480p @ 60..90% cpu usage

I have tried everything from this forum and from others - nothing helped.

And finally, last nail in a coffin - even my very old notebook Core2duo with 2GB ram playing 720p videos with brave browser without issues while firefox struggling to play 480p, constantly freezing and making notebook fan run like crazy.

Firefox is literally forcing me to use other browser.

נשאלה על־ידי George Eliozov ב־לפני 10 חודשים

תגובה אחרונה על־ידי jonzn4SUSE ב־לפני 10 חודשים

  • Archived

Youtube does not work well in Firefox

That, simply YouTube does not work well with Firefox, among the problems we have that it is possible to log in to YouTube in a normal way, but immediately and frequently … (read more)

That, simply YouTube does not work well with Firefox, among the problems we have that it is possible to log in to YouTube in a normal way, but immediately and frequently in the use of the page the information and interface displayed is that of someone who does not log in, for Therefore, you cannot comment, you cannot save videos in lists, it is a problem that makes me no longer use Firefox but I want to use it again.

I have tested this on other computers and the problem is the same.

What is happening?

Thanks

נשאלה על־ידי Ikiam ב־לפני 8 חודשים

תגובה אחרונה על־ידי FredMcD ב־לפני 7 חודשים

  • נפתרה
  • Archived

Lots of Youtube-Videos not loading

Hi there, since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning … (read more)

Hi there,

since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning circle animation) and not showing any controls (play/pause, next video, etc.). It's not like I could try multiple times and sometimes videos load and sometimes they don't, it seems to be specific videos, but I can't figure out what differs them from others. Examples that work: https://www.youtube.com/watch?v=Yqy7_zUKyNQ https://www.youtube.com/watch?v=ftuctYN60j0

Examples that do not load: https://www.youtube.com/watch?v=FF3Dr3_h0Hw https://www.youtube.com/watch?v=LAN1LXO1eG8

Generally I could say that about 60% of the videos aren't loading. I tried them in another Browser and also inside of other Software (Discord, Mattermost) where everything seems to work just fine, it's just my Firefox having issues and I really don't want to switch to another browser.

I really hope somebody can help me, I tried finding a solution, but all the other issues seem to differ from mine or are Mobile-issues.

נשאלה על־ידי jenniferroberts1116 ב־לפני שנה

נענתה על־ידי FredMcD ב־לפני שנה

  • Archived

YouTube player preferences not being saved.

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theat… (read more)

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theater mode, and turn off autoplay, and the next time I start Firefox, they are back to their defaults (autoplay on, compact viewer). At first I thought it was a YouTube issue but have tried it on Chrome and Chromium and both browsers save my settings. I'm running ArcoLinux 5.9.10 with I3 WM on both my desktop and laptop. I have both reset and re-installed FF with no change.

נשאלה על־ידי erik45 ב־לפני שנה

תגובה אחרונה על־ידי erik45 ב־לפני שנה

  • Archived

Video Scaling Awful in Firefox

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges … (read more)

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges are jagged. It improves a lot if I full screen the player to presumably closer to 4k dimensions.

Changing playback to 1080p looks better than 4k, again I'm sure it's to do with scaling.

  • I don't have this problem when testing the same videos in Internet Explorer.
  • It's not just my videos, other peoples videos are doing it to.
  • Updated to the latest version of Firefox.
  • Updated my GPU drivers (MSI Nvidia GeForce GTX 1660).
  • Tested in Firefox safe mode and disabled/enabled hardware acceleration.

I'm running out of ideas, so any suggestions would be greatly appreciated.

נשאלה על־ידי paul219 ב־לפני שנה

תגובה אחרונה על־ידי Shashank Shekhar ב־לפני שנה

  • Archived

New Tab - Previous Tab Audio Delay/Stutter

On 77.0. Noticed that after last update, opening a new tab with audio on the previous tab (such as a YouTube video playing) causes the audio to pause/stutter each time a … (read more)

On 77.0.

Noticed that after last update, opening a new tab with audio on the previous tab (such as a YouTube video playing) causes the audio to pause/stutter each time a new tab is opened.

No other changes to this system, and good amount of resources available in each test. Would be great if someone could quickly repro. (I am not discounting a machine-specific cause yet.)

נשאלה על־ידי robtoe ב־לפני שנה

תגובה אחרונה על־ידי reanimate ב־לפני שנה