מוצגות שאלות עם התגיות: הצגת כל השאלות
  • נפתרה
  • Archived

Can't watch live videos on you tube

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser doe… (read more)

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video". I have only browsec plugin installed on my extensions. I even tried to reinstal my firefox but the same error occurs. kindly suggest me an article so that i can overcome this issue.

נשאלה על־ידי tradeenterprisesolution ב־לפני 2 שנים

נענתה על־ידי jscher2000 - Support Volunteer ב־לפני 2 שנים

  • נפתרה
  • Archived

Website will not allow Firefox to display the page if another site has embedded it

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg but it gives me the following erro… (read more)

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg

but it gives me the following error. Website will not allow Firefox to display the page if another site has embedded it

What can I do?

Yes, I own all the rights for that video.

נשאלה על־ידי Markis ב־לפני 9 חודשים

נענתה על־ידי Markis ב־לפני 9 חודשים

  • נפתרה
  • Archived

Firefox can't load youtube settings.

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit I cleaned the cookies, tried safe mode, tried to delete all plug-ins… (read more)

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit

I cleaned the cookies, tried safe mode, tried to delete all plug-ins, tried to delete the browser profile, I reinstalled Firefox - no result.

What should I do?

נשאלה על־ידי doomedseer ב־לפני שנה

נענתה על־ידי cor-el ב־לפני שנה

  • נפתרה
  • Archived

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (read more)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

נשאלה על־ידי j.bi2k01 ב־לפני שנה

נענתה על־ידי j.bi2k01 ב־לפני שנה

  • נפתרה

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (read more)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

נשאלה על־ידי dwarren ב־לפני 5 חודשים

נענתה על־ידי dwarren ב־לפני 4 חודשים

  • נפתרה
  • Archived

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (read more)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

נשאלה על־ידי audio_downunder ב־לפני שנה

נענתה על־ידי FredMcD ב־לפני שנה

  • נפתרה
  • Archived

Youtube videos freeze for brief instant while the audio continues.

The issue is when the youtube video is being viewed (only happens on youtube), it suddenly freezes with a healthy grey bar and a connection, while the audio continuously … (read more)

The issue is when the youtube video is being viewed (only happens on youtube), it suddenly freezes with a healthy grey bar and a connection, while the audio continuously plays on. After the freeze or stutter, the video never gets out of sync with the audio but actually jumps ahead to where tit is. Meaning I'd lose out on 1-3 seconds of visual footage which I have to rewind to watch again. After the rewind the video doesn't get stuck on the same spot but further down it happens again. It sometimes never happens on some videos I watch but the ones that it does happen, If I went back to watch it again (refreshing tab or finishing the video then coming back) It happens again. Usually repeats within 5 minutes of it happening at minimum. Which is very annoying.

At first I thought this could be a issue on my display drivers. I went searching for solutions all over the web. Common reasons I got for this was that my internet might be slow. Which is bit true ig. But I can view up to 1080p videos without buffering or any problems. So Idk how that's the case. Another reason I got was that it might be hardware acceleration, which I turned off before I got the problem again. Another suggested add ons might be the case. So I turned some off and under more advice used a completely new portable app of firefox (no logins, addons or settings changes) and I got the same results. I also reinstalled display drivers. Disabled the hardware acceleration of the new clean app. And still got the issue. The only time I didn't get the issue was when I was using Chrome. Or Edge.

I've cleared cache and all data,history as well. So I'm really stumped. Someone asked me to make a completely new windows local user admin account and try again. And it happened there as well.

Edit : While trying to get evidence of this, I've discovered that sometimes if I rewind twice or go back more than I usually do the stutter tends to usually repeat on the same place. You can see it in the video.

leads to youtube

נשאלה על־ידי 〚M〛 ב־לפני 8 חודשים

נענתה על־ידי 〚M〛 ב־לפני 8 חודשים

  • נפתרה
  • Archived

youtube page not loading properly

cannot access you tube on firefox browser. Microsoft edge loads up clean. Firefox displays left side buttons, home, trending, etc. Buttons work, nothing else does, no… (read more)

cannot access you tube on firefox browser. Microsoft edge loads up clean. Firefox displays left side buttons, home, trending, etc. Buttons work, nothing else does, no display of videos to peruse. Other screens have videos and everything else works . I can watch videos just not select from latest videos on the home page.

נשאלה על־ידי will88taylor ב־לפני שנה

נענתה על־ידי will88taylor ב־לפני שנה

  • נפתרה
  • Archived

Youtube isn't loading correctly (if at all)

So basically it has been 2 days since this happened, before update 88; main page of youtube doens't load correctly (only few thumbnails) and only after refreshing it for… (read more)

So basically it has been 2 days since this happened, before update 88; main page of youtube doens't load correctly (only few thumbnails) and only after refreshing it for many times; other browsers load it fine; I did everything I could find and think of, including re-installing clean install, and even restoring windows to a week ago. any ideas or help are appreciated.

נשאלה על־ידי abdo.abdulwahid ב־לפני שנה

נענתה על־ידי abdo.abdulwahid ב־לפני שנה

  • נפתרה
  • Archived

YouTube videos not running

For some reason today all of the sudden I can no longer see YouTube videos whether they are on the YouTube site, or embedded on another site. I checked another browser, … (read more)

For some reason today all of the sudden I can no longer see YouTube videos whether they are on the YouTube site, or embedded on another site. I checked another browser, and there is not issue there (Microsoft Edge). I then tried to sign up for YouTube, but the process broke down because the confirmation code was never sent to my e-mail. I also turned the AdBlock off, but that didn't help either. I checked with my ISP and there are no issues on their end. Everything else I use is not affected by this issue. So what gives?

נשאלה על־ידי pf_10974 ב־לפני שנה

נענתה על־ידי jonzn4SUSE ב־לפני שנה

  • נפתרה
  • Archived

Lots of Youtube-Videos not loading

Hi there, since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning … (read more)

Hi there,

since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning circle animation) and not showing any controls (play/pause, next video, etc.). It's not like I could try multiple times and sometimes videos load and sometimes they don't, it seems to be specific videos, but I can't figure out what differs them from others. Examples that work: https://www.youtube.com/watch?v=Yqy7_zUKyNQ https://www.youtube.com/watch?v=ftuctYN60j0

Examples that do not load: https://www.youtube.com/watch?v=FF3Dr3_h0Hw https://www.youtube.com/watch?v=LAN1LXO1eG8

Generally I could say that about 60% of the videos aren't loading. I tried them in another Browser and also inside of other Software (Discord, Mattermost) where everything seems to work just fine, it's just my Firefox having issues and I really don't want to switch to another browser.

I really hope somebody can help me, I tried finding a solution, but all the other issues seem to differ from mine or are Mobile-issues.

נשאלה על־ידי jenniferroberts1116 ב־לפני שנה

נענתה על־ידי FredMcD ב־לפני שנה

  • נפתרה

Dot on YouTube pages

I've lately noticed that when I watch some YouTube videos I get this white dot on the page for some reason, refreshing the page makes it disappear. What causes this? … (read more)

I've lately noticed that when I watch some YouTube videos I get this white dot on the page for some reason, refreshing the page makes it disappear. What causes this?

נשאלה על־ידי Elina ב־לפני 5 חודשים

נענתה על־ידי Elina ב־לפני 4 חודשים