מוצגות שאלות עם התגיות: הצגת כל השאלות
  • Archived

Why won't Gmail & Twitter not open since "upgrading" to new version this morning.

Since "upgrading" to the new Firefox this morning the Gmail and Twitter tabs on my bookmarks don't respond at all. I can't even open Gmail from the Google home page. Wh… (read more)

Since "upgrading" to the new Firefox this morning the Gmail and Twitter tabs on my bookmarks don't respond at all. I can't even open Gmail from the Google home page. Why is this happening?

נשאלה על־ידי therealgary17 ב־לפני שנה

תגובה אחרונה על־ידי LaffyinVegas ב־לפני שנה

  • Archived

the location of the: address bar, the navigation bar, and why does firefox keep changing the name?

I am not ALLOWED to ever find the location of the firefox address or navigation bar. The "people" of firefox use these two names all over this site, and not once will any… (read more)

I am not ALLOWED to ever find the location of the firefox address or navigation bar. The "people" of firefox use these two names all over this site, and not once will anyone tell me the location, or how they may be accessed. If the most basic data is EXCLUDED, because EVERYONE ALREADY KNOWS EVERYTHING ABOUT FIREFOX, how is the new user to find anything? I have spent 7 hours on your website, because this browser idles at almost a gig of RAM on the browser homepage, I researched and found out I'm supposed use the "navigation bar" unfortunately someone forgot include it's location. It's great that you include the data that the "minimize memory usage" button exists as a tool, BUT WHERE IN THE HELL WAS IT HIDDEN? I have never experienced a product that intentionally excludes instructions, and there is no way to get any help or service, and I'm left with this poor excuse for customer service with leaving questions that will never be answered. Thanking you in advance for NO HELP OR SERVICE, James Erb(email address).

נשאלה על־ידי Henry ב־לפני שנה

תגובה אחרונה על־ידי cor-el ב־לפני שנה

  • Archived

Now that I have removed adobe flash player, videos will no longer play. What can I do...?

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with. I am running W7 on this laptop (I do not know more than… (read more)

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with.

I am running W7 on this laptop (I do not know more than that), even W10 on my desktop, both with the most updated version of mozilla.

I have removed the adobe flash player, and now I cannot get any videos to play, like on CNN and other various sites. I just get the spinning wheel of nothing. It seems that only you tube is working, barely.

Am I missing something, is this open html5 crap supposed to just take over and everything will be okay.

Maybe someone, somewhere can post a layman's explanation on what is going on. If there are issues, how to fix them. I don't need anymore information telling me how to remove because it is dead. What I need is what is replacing it, how does it work, and where and what can I do to fix issues.

Searching for help here on this subject is just tedious. I get over 3000 replies, or what ever they are called here, but just nothing on an explanation of what is changed and or how it works, more like doesn't work.

What do I need to do in order to be able to watch/play videos online.

Any help would be very, very much appreciated.

Thanks in advance.

נשאלה על־ידי SHempsey ב־לפני שנה

תגובה אחרונה על־ידי SHempsey ב־לפני 12 חודשים

  • Archived

Firefox hangs/freezes after 85 update.

Hi everyone, After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of fire… (read more)

Hi everyone,

After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of firefox (not a url link but a download attachment link in gmail or a print link). I've also had it happen with placing links from the search bar to the bookmark bar, and just recently opening up the 'show all bookmarks' window.

It'll hang, i won't be able to click anything, and then it'll give me the 'close window' screen. It's never fully crashed and given me an error message. I start up firefox again, restore the session and everything is back to where it was.

I've tried refreshing. I've tried creating a new profile. I've tried uninstalling and downloading 85 direct from mozilla. Nothing seems to be working. I'm going to see how it does for a bit in safe mode, but all the add-ons I have I've had way before the 85 update and all of them are recommended by mozilla.

I'm all ears (eyes?) for solutions!

נשאלה על־ידי info4851 ב־לפני 11 חודשים

תגובה אחרונה על־ידי jscher2000 ב־לפני 10 חודשים

  • נפתרה
  • Archived

upgraded to 70.0 and now there is a 6 second delay on loading first site

I have upgraded to 70.0 and now there is a 6 second delay on loading first site. I have firefox starting in private mode and without a home page. this loads at its usual … (read more)

I have upgraded to 70.0 and now there is a 6 second delay on loading first site. I have firefox starting in private mode and without a home page. this loads at its usual speed. However, when I click on a bookmark the system hangs for 6 seconds before the site is presented. Subsequent sites load rapidly as usual. I have tested with other browsers and sites and the problem is specific to Firefox and not specific to the site being load. Once loaded, if I open an additional Firefox window this loads sites rapidly. I have been using Firefox for many years and the problem has only occurred since I upgraded to 70.0.

Can anyone help please.

נשאלה על־ידי jarchibald42 ב־לפני 2 שנים

נענתה על־ידי jarchibald42 ב־לפני 2 שנים

  • נפתרה
  • Archived

'Your Browser Is Being Managed By Your Organization'-Issue Resolved

Firefox 73.0.1 It is being used on a home desktop running Win 7 Home Premium. In 'Tools->Options->General,' a blue link states 'Your Browser Is Being Managed By You… (read more)

Firefox 73.0.1

It is being used on a home desktop running Win 7 Home Premium.

In 'Tools->Options->General,' a blue link states 'Your Browser Is Being Managed By Your Organization.'

When I click on the link, a new tab opens with 'Enterprise Policies' stating:

'Policy Name': 'Certificates'

'Policy Value ': ImportEnterpriseRoots'

'Value': 'True'

Are they the settings that I want or am I missing something?

נשאלה על־ידי Buddy2014 ב־לפני שנה

נענתה על־ידי Buddy2014 ב־לפני שנה

  • Archived

Printing Webpages Using Firefox: Issue Resolved

Version 73.0.1 When printing a webpage from Firefox (Open Menu->Print), the print preview mode is displayed. On most websites with multiple pages, each page displays t… (read more)

Version 73.0.1

When printing a webpage from Firefox (Open Menu->Print), the print preview mode is displayed. On most websites with multiple pages, each page displays the full text in order.

However, on some websites with multiple pages, the first page displays text but the second page only shows the header in the top left and the website in the top right but the page is blank. On other webpages, full webpage text is displayed but it is out of order.

When using Opera, the webpages that showed blank text or out of order text in Firefox are displayed completely and in the correct order.

Is it a website browser compatibility and configuration issue (the webpage is only configured correctly for certain browsers) or Is this a known Firefox glitch that causes some pages not to be displayed correctly in print preview mode?

I hope that my question is clear.

נשאלה על־ידי Buddy2014 ב־לפני שנה

תגובה אחרונה על־ידי jscher2000 ב־לפני שנה

  • נפתרה

Google search page functions broken.

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expa… (read more)

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expand), and, if I click the "images" filter button to view images associated with my search it either shows no images (or only a few images) and a bunch of blank boxes. I have found that if I hold the shift key and click the reload button everything is back and working properly until the next time I do a google.com search, then it is back to the same odd behavior. So, my assumption here is that either a cookie or some site data is corrupting the results page for my search. Running Firefox 92.0 (64-bit) on a Windows 7 Dell machine and everything was working fine until about two months ago. Also, Chrome does not show the same behavior. BTW. I have also done everything I have found that was recommended to fix Firefox issues with Google search. Run Firefox in private mode, run without plugins, changed themes, created new profile, I even completely uninstalled Firefox and did a clean install all with the same results. Any help is appreciated. It is almost got me ready to move back to Chrome.

נשאלה על־ידי b.j.p.5252 ב־לפני 4 חודשים

נענתה על־ידי dveditz ב־לפני 4 חודשים

  • Archived

So i just updated firefox and half of my extensions are not working (uBlock Origin, Stylish, Etc)

my uBlock is on but ads still play on youtube my stylish doesn't have any of the styles i've installed anymore and every time i try to install a new one firefox freezes … (read more)

my uBlock is on but ads still play on youtube my stylish doesn't have any of the styles i've installed anymore and every time i try to install a new one firefox freezes firefox color no longer automatically applies my theme (i have to go find the website and select it) and i lost the ability to load outlook.com/owa but thanks to a trick another user here (FredMcD) taught me (Manage data/Forget this site) i was able to regain access to it.

Also I would hope that it goes without saying but any responses suggesting Resets/Nukes will be ignored and reported. Let's try to work together to get this issue sorted out.

נשאלה על־ידי Sin Shadow Fox ב־לפני שנה

תגובה אחרונה על־ידי Sin Shadow Fox ב־לפני שנה

  • Archived

UPDATE 73.0 MAKES FIREFOX STOP WORKING. HAD TO DO SYSTEM RESTORE

I want to report that updating to version 73.0 today - Feb. 11, 2020, caused Firefox to stop working entirely. I could not find answers in Support and ended up doing a sy… (read more)

I want to report that updating to version 73.0 today - Feb. 11, 2020, caused Firefox to stop working entirely. I could not find answers in Support and ended up doing a system restore on my laptop in order to go back to Version 72.0. Now Firefox is working again. Never had this problem with previous updates. IF THIS UPDATE HAS BUGS can someone please try to fix them? Thank you!

נשאלה על־ידי asusiq1 ב־לפני שנה

תגובה אחרונה על־ידי JTLDavis ב־לפני שנה

Minimize, Maximise and Exit all now hiding.

I live with Firefix always in full screen. I Don't like seeing any bars or buttons of any kind. Befor the latest update, when I moved my mouse to the top of the screen m… (read more)

I live with Firefix always in full screen. I Don't like seeing any bars or buttons of any kind.

Befor the latest update, when I moved my mouse to the top of the screen my tabs popped down and in the top right corner was the standard icons for "minimize" "maximize" and "exit".

With the latest update the tabs are there but the 3 buttons have gone.

If I exit full screen (F11) then they are there again, but I dont want to have to exit full screen every time I change between programes which I do every few mins. I'd be popping pages in and out of full screen every few mins!

How do I get the buttons back all the time?

נשאלה על־ידי lucyblairs ב־לפני חודש

תגובה אחרונה על־ידי tiffanyboyd78 ב־אתמול

  • נפתרה
  • Archived

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (read more)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

נשאלה על־ידי flau ב־לפני שנה

נענתה על־ידי flau ב־לפני שנה

  • Archived

logged in websites are not remaining logged in, must re-log in every few hours

hi all i'm having a problem with firefox browser, its not keeping my website logged in. This does not occur after i close my browser but after a few hours of log in, eve… (read more)

hi all i'm having a problem with firefox browser, its not keeping my website logged in. This does not occur after i close my browser but after a few hours of log in, even if i leave the browser opened and come again back later.

I've been using firefox for ages now and never really had this issue. It has only starting happening only recently, since early this week or last week the most.

I've also manually cleared all cookies/log in etc and updated firefox to the latest version maybe it helps, but nothing changed.

Please note that I do not clear history/active log in etc neither it is set up to do it automatically when i close browser also i do not have any 3rd party apps that forbid cookies. I had a firefox addon before but disabled it maybe it was interfering, but it still didnt resolve the problem.

any help much appreciated as it is getting quite irritating. Thanks in advance Lee

נשאלה על־ידי JC ב־לפני שנה

תגובה אחרונה על־ידי cor-el ב־לפני שנה

  • נפתרה
  • Archived

watch video "in" firefox browser

I'm trying to watch videos in Firefox. Youtube works but Xvideos does not. Firefox pops up a window asking me: >> "Opening xvideos"."com ###.mp4". >> whi… (read more)

I'm trying to watch videos in Firefox. Youtube works but Xvideos does not. Firefox pops up a window asking me:

>> "Opening xvideos"."com ###.mp4". >> which is: MP4 Video (16.4MB) >> from https://cdn77-vid.xvideos-cdn"."com >> >> What should Firefox do with this file?

My only choice is: Open with Windows Media Player x86 (default)

suggestions?

I'm running Windows 7 Firefox 76.0.1

Thanks!!!!

נשאלה על־ידי G_Eak ב־לפני שנה

נענתה על־ידי cor-el ב־לפני שנה

  • Archived

Hide tab bar with one tab Firefox 76

My hide tab bar with one tab code has broken with 76. The tabs themselves remain collapsed, but the bar remains. Here's my userChrome file: /* Modify to change window … (read more)

My hide tab bar with one tab code has broken with 76. The tabs themselves remain collapsed, but the bar remains. Here's my userChrome file:

/* Modify to change window drag space width */
:root[tabsintitlebar="true"] #nav-bar{ --window-drag-space-width: 24px }

.titlebar-buttonbox-container{
  position: fixed;
  display:block !important;
  top:0;
  right:0;
  height: 40px;
}
#toolbar-menubar[inactive] > .titlebar-buttonbox-container{ opacity: 0 }

:root[sidemode="maximized"] > #navigator-toolbox{ padding-top: 8px !important; }
:root[sizemode="maximized"] .titlebar-buttonbox-container{ top: 8px }

:root[uidensity="compact"] .titlebar-buttonbox-container{ height: 32px }
.titlebar-buttonbox-container > .titlebar-buttonbox{ height: 100%; }
#titlebar{
 -moz-box-ordinal-group: 2;
  -moz-appearance: none !important;
}
:root[tabsintitlebar="true"] #nav-bar{
  padding-right: calc(138px + var(--window-drag-space-width,0px));
  padding-left: var(--window-drag-space-width,0px)
}
.titlebar-placeholder,
#TabsToolbar .titlebar-spacer{ display: none; }
/* Also hide the toolbox bottom border which isn't at bottom with this setup */
#navigator-toolbox::after{ display: none !important; }

/* Menubar on top patch - use with Fx65_tabs_on_bottom.css */
/* Only really useful if menubar is ALWAYS visible */

#navigator-toolbox{ margin-top: 22px }
#toolbar-menubar{
  position: fixed;
  display:block !important;
  top: 0px;
  height: 22px;
  margin-top:1px;
  width: 100%;
  overflow: hidden;
}

#toolbar-menubar .titlebar-buttonbox-container{ height: 22px; }
#toolbar-menubar .titlebar-button{ padding: 2px 17px !important;  }

/* This will allow you to MAYBE put some items to the menubar */
#toolbar-menubar > *{ float: left }
#toolbar-menubar .toolbarbutton-1 { --toolbarbutton-inner-padding: 3px }

/* Makes tabs toolbar items zero-height initially and sets enlarge them to fill up space equal to tab-min-height set on tabs */
/* Firefox 65+ only */
/* !!USER!! -  REMOVE ALL BUTTONS you can from the tabs toolbar */

/* Configurable window drag space  */
:root[sizemode="normal"] #nav-bar{ --window-drag-space-width: 20px }

#titlebar{ -moz-appearance: none !important; }
#tabbrowser-tabs, #tabbrowser-tabs > .tabbrowser-arrowscrollbox{ min-height: 0 !important; }
:root:not([customizing]) #tabbrowser-tabs .tabs-newtab-button,
:root:not([customizing]) #TabsToolbar .titlebar-button{
  -moz-appearance: none !important;
  height: 0px;
  padding-top: 0px !important;
  padding-bottom: 0px !important;
  -moz-box-align: stretch;
  margin: 0 !important;
}
#tabbrowser-tabs .tabbrowser-tab{ height: var(--tab-min-height) }
#tabbrowser-tabs .tabbrowser-tab[first-visible-tab="true"][last-visible-tab="true"]{
  visibility: collapse !important;
}

/* Button re-styling */
#tabbrowser-tabs .tabs-newtab-button:hover{ background-color: var(--toolbarbutton-hover-background) }
#tabbrowser-tabs .tabs-newtab-button > .toolbarbutton-icon{
  padding: 0 !important;
  transform: scale(0.6);
  background-color: transparent !important;
}
/* Extra top padding  in maximized window */
:root[sizemode="maximized"] > #navigator-toolbox{ padding-top:7px !important; }
/* Fix window controls not being clickable */
#toolbar-menubar:hover{
  min-height: calc(var(--tab-min-height) + var(--space-above-tabbar) - 1px) !important;
  height: calc(var(--tab-min-height) + var(--space-above-tabbar) - 1px) !important;
  -moz-appearance: initial !important;
}
#nav-bar{ padding: 0 var(--window-drag-space-width,0px) }

/* Hide blue stripe on active tab */
.tab-line[selected="true"] {
  opacity: 0 !important;
}

 #toolbar-menubar, #menubar-items, #main-menubar {
 background-color: #F8F8FB !important;
 background-image: none !important;
}
 #TabsToolbar, #menubar-items, #main-menubar {
 background-color: #F8F8FB !important;
 background-image: none !important;
}

/* Change Color of Active tab */

/* Change Color of Normal Tabs */
tab:not([selected=”true”]) 
{
	background-color: rgb(240,240,245) !important;
	color: black !important;
}

/* Hide solo tab */
#tabbrowser-tabs tab[first-visible-tab="true"][last-visible-tab="true"] {
  visibility: collapse;
}
/* Hide New Tab Button immediately next to solo tab */
#tabbrowser-tabs tab[first-visible-tab="true"][last-visible-tab="true"] + toolbarbutton {
  visibility: collapse;
}

Any help is appreciated.

נשאלה על־ידי Leafsdude ב־לפני שנה

תגובה אחרונה על־ידי jscher2000 ב־לפני שנה

  • Archived

Finding Twitter Desktop version for Desktop computer

The last two days, when browsing Twitter on my desktop computer, it's automatically switched the format to the mobile version - which is harder to navigate - from the sta… (read more)

The last two days, when browsing Twitter on my desktop computer, it's automatically switched the format to the mobile version - which is harder to navigate - from the standard desktop version of Twitter. I can't figure out why it's doing this. It's doing this in Chrome, too. However, in Internet Explorer, it's properly rendering the desktop version of Twitter.

Is this happening to anyone else? Is there a way for Firefox to load the desktop version of Twitter as a default?

נשאלה על־ידי FireFoxFan1 ב־לפני שנה

תגובה אחרונה על־ידי McCoy ב־לפני שנה

  • Archived

firefox 78.0.1 ask privillenges to download files at c:

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:??? The previews version 77.0.1 i can download at c: normally. Now i can't. WHY???? … (read more)

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:???

The previews version 77.0.1 i can download at c: normally.

Now i can't.

WHY????

נשאלה על־ידי Gregory ב־לפני שנה

תגובה אחרונה על־ידי AliceWyman ב־לפני שנה

  • Archived

Updating to 73.0.1/32 broke access to a website that was fine under FF72 and earlier

Allowed the 73.0.1 update to proceed today and it (73.0.1) broke a banking website (www.citibank.com.au) that was fine under FF72 (and earlier). Makes no difference whet… (read more)

Allowed the 73.0.1 update to proceed today and it (73.0.1) broke a banking website (www.citibank.com.au) that was fine under FF72 (and earlier). Makes no difference whether I use a bookmarked URL or re-type it. Now unable to do my banking on the desktop with FF. Mobile banking app works fine.

The normal home page has a different appearance (since this morning's session under FF72). As soon as I hit login, it loads something off their MOBILE site and then locks me on a T&C page with no escape.

Works fine under IE (shudder) and Opera. Have done the usual: clear cache/cookies, restart FF, Seriously considering reverting to release 72 unless this rings a bell with anyone here.

נשאלה על־ידי Pedro ב־לפני שנה

תגובה אחרונה על־ידי Pedro ב־לפני שנה

  • נפתרה
  • Archived

Audio cracking on videos for example on Facebook, Twitter and YouTube

The audio on videos from YouTube/Facebook/Twitter/any website which allows video/audio play, is cracking. Mostly happens when there are multiple tabs open. What can I do?… (read more)

The audio on videos from YouTube/Facebook/Twitter/any website which allows video/audio play, is cracking. Mostly happens when there are multiple tabs open. What can I do? Also, I have tried doing a full uninstall and installing again, continues with the same problem. This did not used to happen before.

נשאלה על־ידי João Vitor ב־לפני 2 שנים

נענתה על־ידי Kawaii Amber ב־לפני 2 שנים