Showing questions tagged: הצגת כל השאלות

Playing 1080p 60 fps video on YouTube is choppy after update to version 68 and subsequent versions

Hello everyone! Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my … (read more)

Hello everyone!

Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my second question has NOT received A SINGLE REPLY from anybody. I have now updated to version 72 and then subsequently to version 76.0.1 (which the latest one at the time of writing this question. I am still suffering from the same problem of stuttering 1080p 60fps YouTube videos due to frame drops, especially using the VP9 codec, although other codecs also drop a few frames. Do note that the audio works just fine in real-time without any lag, and this problem exists ONLY for 1080p @ 60 fps, not for any other resolution or frame rate. I have referred to the following links to try and solve my problem:-

  1. https://www.reddit.com/r/firefox/comments/8qhbhg/h264_1080p_60fps_stutter_youtube_vimeo_etc/
  2. https://support.mozilla.org/en-US/questions/1277519
  3. https://www.mozilla.org/en-US/firefox/72.0.2/releasenotes/
  4. https://bugzilla.mozilla.org/show_bug.cgi?id=1608485

The Firefox version 72.0.2 release notes categorically state that the issue has been resolved and even points to the bugzilla page for the same. But it still exists even in version 76.0.1, which is surprising. I have tried every possible combination I can think of, from setting media.media-capabilities.enabled = false in about:config to disabling specific codecs and hardware acceleration, none of which solved the issue permanently to my satisfaction. A few settings, at times, improved the issue slightly but there was no permanent solution, even though this has been alluded to in a previous release note. Do note that my graphics drivers are updated and this issue is Firefox-specific, i.e other browsers work just fine. Even the older versions of Firefox work fine, as stated earlier. I would like to state that I prefer using the VP9 codec because other codecs take a toll on my relatively low-bandwidth network connection and this leads to longer buffering times (VP9 does not have this problem). I humbly request the community members and volunteers to help me in this regard, and if need be, point me to the proper channel for lodging a bug report directly to Mozilla.

Thanks and regards,
Preetodeep Dev.

P.S:- If this issue is not resolved, then I will have no choice but to go back to Firefox version 62.0.2, which works just fine with all the default settings.

Asked by Preetodeep Dev 1 month ago

Last reply by Preetodeep Dev 1 day ago

not log in to site

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log … (read more)

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log ins and removed original log in that was saved, gon back to the (site which is my energy supplier) put in my email, then password all is correct but it just will not open anything the dots on top left of page just keep going back and forth, yet if i go onto IE and log in it comes up instantly, maybe I should change!!

Asked by journeyman 2 weeks ago

Last reply by journeyman 1 day ago

On screen keyboard no longer pops on Surface with FF 77.0.1

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 … (read more)

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 Surface devices - a Pro5 and a Go - both at current Windows updates. Both have been using prior FF versions happily for some time. Manual start of the keyboard does allow keyboard entry (it's just a nuisance).

The about:config OSK settings show:

ui.osk.debug.keyboardDisplayReason is showing "AIOSKIDM: failed reading value of regkey."

True for ui.osk.detect_physical_keyboard and ui.osk.enabled False for ui.osk.require_win10 No value for ui.osk.on_screen_keyboard_path

Any ideas of what to try?

Asked by mike.mcquaid 3 weeks ago

Last reply by mike.mcquaid 2 days ago

77.0.1 update

I give up. Ever since the 77.0.1 update nothing seems to want to load without a lot of work on my part. Gmail doesn't load more than half the time. Weird things happen… (read more)

I give up. Ever since the 77.0.1 update nothing seems to want to load without a lot of work on my part. Gmail doesn't load more than half the time. Weird things happen on the screen occasionally and some photos don't load properly. I've tried all the suggested fixes. I'm using other browsers until this is fixed.

Asked by pamhastings1 1 week ago

Last reply by pamhastings1 6 days ago

Tiktok Not Really Working

So my friends and my partner like to send me TikToks throughout the day, and before the last update or so, it was working fine; every TikTok would open, and when I presse… (read more)

So my friends and my partner like to send me TikToks throughout the day, and before the last update or so, it was working fine; every TikTok would open, and when I pressed play, it would play. Since, I believe, the last Firefox update, I can watch one (1) TikTok per browser session without issue (it won't load, as shown in the image I've attached). At that point, to watch more, I either have to use my phone, close and reopen Firefox, or refresh my browser, which was fine in the beginning, but now it's getting a little frustrating. I've attempted browser refresh, which doesn't remove the problem, and the site works fine without fail on Chrome and Edge, but I don't like either of those browsers since switching to Firefox 6 months ago. Ultimately I'm bringing it up because no one else has. If there's a way to fix it that I haven't found yet, I'd love to hear it. Otherwise, it's still worth bringing up so it can be fixed. Any ideas?

Asked by spygirlkd 6 days ago

Disable clearing cache when reloading a page

When you reload a page (pressing F5, clicking the reload button, etc.) (rather than navigating to the page some other way), the cache for the current site is cleared and … (read more)

When you reload a page (pressing F5, clicking the reload button, etc.) (rather than navigating to the page some other way), the cache for the current site is cleared and all resources (images etc.) are requested with `Cache-Control: max-age=0` (at least, that's what seems to be happening)

Is there some way to disable this behavior? I thought Ctrl+F5 or shift+reload was supposed to clear cache, but it seems like it's no different than reloading normally?

Asked by 12Me21.mc 6 days ago

Mozzilla and other navigators keeps crashing

Hola, he tenido problemas recientemente con Mozilla y otros navegadores. Se me cierran constantemente, se me queda en pantalla negra la PC, o incluso me aparecen mensajes… (read more)

Hola, he tenido problemas recientemente con Mozilla y otros navegadores. Se me cierran constantemente, se me queda en pantalla negra la PC, o incluso me aparecen mensajes como "Ahh la pestaña falló". Probé todo lo que encontré en esta página: (https://support.mozilla.org/es/kb/firefox-se-cierra-inesperadamente-como-resolverlo-#w_actualiza-tus-controladores) pero no hubo resultado y ya no sé qué más hacer. No sé si es algún virus el problema, pero mi anti-virus no detecta nada. Tampoco son las extensiones, o la aceleración del hardware. Realmente no puedo encontrar el problema.

Estos son los fallos más recientes (como verán sucede constantemente).

ID de informe Fecha de envío bp-52eca5bc-9231-436c-8e48-bb2c30200626 26/6/2020 16:00 Ver bp-38b7ec71-e447-4e08-b8ef-2f92f0200626 26/6/2020 16:00 Ver bp-36debbaa-aaf6-45f5-b7e4-f35030200626 26/6/2020 16:00 Ver bp-364fd961-7992-4f11-bf33-d60190200626 26/6/2020 16:00 Ver bp-cad59d44-00e1-4655-bcf8-834eb0200626 26/6/2020 16:00 Ver bp-b02ddf17-4211-4a54-b163-e2c140200626 26/6/2020 16:00 Ver bp-bb5b2e08-880a-403f-adef-66c0c0200626 26/6/2020 16:00 Ver bp-35d6ff78-928b-4fda-a67f-935290200626 26/6/2020 16:00 Ver bp-e177d919-14f4-47b7-9f9f-1969d0200626 26/6/2020 16:00 Ver bp-35c79589-ac09-4d00-9db3-d67a70200626 26/6/2020 16:00 Ver bp-439cfbf7-6311-4139-8938-155040200624 24/6/2020 16:45 Ver bp-c2fea9c4-5c7f-4368-9d6b-0254e0200624 24/6/2020 14:41 Ver bp-f488f1c4-7e81-48e8-8e14-d284b0200623 23/6/2020 17:09 Ver bp-3d741fff-46cf-409f-9a89-8f59e0200623 23/6/2020 12:55 Ver bp-d7a4a4f0-9da2-416a-a823-cb4720200622 22/6/2020 16:32

Asked by sebastian.s.lozada 6 days ago

No F-secure add-on

Hi, I have recently changed my first choice browser to Firefox. But when connecting to my bank the F-secure bank safe connection doesn't open (it still does on Edge). Wh… (read more)

Hi,

I have recently changed my first choice browser to Firefox. But when connecting to my bank the F-secure bank safe connection doesn't open (it still does on Edge).

When searching solutions I found on F-secure support that a requisite for bank protection on Firefox was to active an add-on in Firefox called "Browsing Protection by F-Secure". But I can't find it. Is this Firefox add-on deleted? (I have surched the archive/store.)

Do you have any other solutions how to activate the F-secure bank safe connection, and some kind of F-secure browsing protectiona s well?

Best regards / Gunnar J

Asked by jonson.gunnar 6 days ago

Last reply by jonson.gunnar 6 days ago

firefox cannot connect to youtube? if it manages to connect to youtube the channel logos may not appear and same goes with the thumbnails of videos

I have no idea what is causing this to happen. It is also affected when connecting to google. It starts either after browsing for some time or having my computer wake up … (read more)

I have no idea what is causing this to happen. It is also affected when connecting to google. It starts either after browsing for some time or having my computer wake up from sleep. Edge does not have this issue. The scenarios trigger it: youtube is in a tab and after a while I switch back and refresh it and have channel logos and/or thumbnails blank, opening a video in private mode and not connecting while normal does or vice-versa, not connecting after waking up from sleep and not opening in either normal or private mode.

The only way to fix it is through restarting the computer.

Also youtube seems to forget my autoplay setting when this situation appears.

I have tried disabling ublock origin and tracking protection to no avail.

The same settings are applied on another computer and that computer has no issues.

V 77.0.1. Windows 10

This is the message I get: Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.youtube.com.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Asked by IneedhelpwithFirefox 6 days ago

Dual Monitor Problem Monitor 1 showing Firefox browser top on the bottom of Monitor 2

I have been using a dual monitor for about a month now and my secondary monitor use to sit next to the laptop but once I mounted the monitor on the new mount I purchased.… (read more)

I have been using a dual monitor for about a month now and my secondary monitor use to sit next to the laptop but once I mounted the monitor on the new mount I purchased. I set the screens so that the laptop is the bottom screen and the secondary monitor is the top screen. But if I open Firefox or Google Chrome or Edge on the laptop the browsers hang over onto the bottom of the secondary monitor. I don't know what to do to fix this issue.

So could someone give me a hand trying to fix this issue.

Thank You in advance.

Asked by Dawnb88 6 days ago

Blank page while loading webpage

Firefox does not show a webpage until it is completely loaded. As a result, I see a blank page for a few seconds before the webpage appears. That is annoying and as a web… (read more)

Firefox does not show a webpage until it is completely loaded. As a result, I see a blank page for a few seconds before the webpage appears. That is annoying and as a webdesigner unwanted because I want to experience the loading of a page. My version: 77.0.1 (64-bits) Windows 10.

I cannot find a feature in options that could fix this.

Asked by michael228 6 days ago

F-Secure

I really need help with this problem. I recently had to re-download my Firefox to fix an problem I had with my Computer and when it was done, my Browsing Protection by F-… (read more)

I really need help with this problem. I recently had to re-download my Firefox to fix an problem I had with my Computer and when it was done, my Browsing Protection by F-Secure no longer is working. I went to the extensions and it was not there. I then reset it on my Security Suite and nothing. I even re-set my Security Suite and Firefox to fix this problem and again nothing. On Google Chrome it works but not here. I even tried to search to see if it could be added through the Extension, nothing. So here hoping you guys know a way to do it. I really do not like searching without it.

Thank you

Asked by Pegasus4180 6 days ago

Console - search in all stylesheets

Several years ago style editor in Firefox browser console had an option to do text search in all of the stylesheets at the same time, instead of doing it one by one. I ca… (read more)

Several years ago style editor in Firefox browser console had an option to do text search in all of the stylesheets at the same time, instead of doing it one by one. I can't seem to find that option anymore, even though I remember seeing a keyboard shortcut for that later on.

Is it still possible to search in all files? If not, what is the best place to request bringing that feature back?

Asked by ZeroUnderscoreOu 5 days ago

PDF download - preserve whitespace in file name

When I open a PDF file in firefox, click the download button, and assign a filename with multiple consecutive spaces in the name, firefox changes the spaces to a single s… (read more)

When I open a PDF file in firefox, click the download button, and assign a filename with multiple consecutive spaces in the name, firefox changes the spaces to a single space.

"asdf asdf.pdf" becomes "asdf asdf.pdf"

How do I fix this?

Asked by sc 5 days ago

very slow seems to be using google analytics. my hope was to get away from google.

This is your slow Google connected browser, and you are asking ME how to fix it? or maybe I should spend 2 or 3 days reading how to get around all the problems, making no… (read more)

This is your slow Google connected browser, and you are asking ME how to fix it? or maybe I should spend 2 or 3 days reading how to get around all the problems, making notes for future reference? LOL I despise google but at least their chrome browser is intuitive. i am really disappointed in firefox browser. I used my microsoft account account to login to SKYPE i did the I am not a robot over 20 times, never got any help or tips from firefox, I did install something that was supposed to make youtube perform better. valid passwords did not work, and were not saved or rather There was no pop up asking if I wanted to save. I was dumb enough to think I could get away from Google! Firefox and duckduckgo are slow versions of Google Chrome etc on and on........

Asked by trueself11 5 days ago

Stop loading some pinned tabs when Firefox starts

How can I stop loading some pinned tabs when Firefox starts? I know I can set about:config to not load all pinned tabs. What I want to do is not load some specific pinned… (read more)

How can I stop loading some pinned tabs when Firefox starts? I know I can set about:config to not load all pinned tabs. What I want to do is not load some specific pinned tabs instead of all pinned tabs. I made a simple addon like the one I attached and tested it, but some tabs are loaded. I have tested this code with about 10 tabs pinned. (When I actually create the addon, I would run browser.tabs.discard() with a specific tab, but this will stop loading all tabs for testing.) This is unstable. Is there any sure way to stop the load?

--- manifest.json {

   "manifest_version": 2,
   "name": "discard test",
   "version": "1.0.0.0",
   "permissions": [

"tabs"

   ],
   "background": {

"scripts": [ "background.js" ]

   }

}

--- background.js browser.runtime.onStartup.addListener(discard_pinned_tabs); function discard_pinned_tabs() {

   browser.tabs.query({pinned: true}).then(async tabs => {

for (let tab of tabs) { await browser.tabs.discard(tab.id);

	    console.log(tab.index, tab.id, tab.discarded, tab.title, tab);

}

   });

}

// browser.tabs.query({pinned: true}).then(async tabs => { // for (let tab of tabs) { // await browser.tabs.discard(tab.id); // console.log(tab.index, tab.id, tab.discarded, tab.title, tab); // } // });

setTimeout(() => {

   browser.tabs.query({pinned: true}).then(tabs => {

for (let tab of tabs) { if (!tab.discarded) { console.log(tab.index, tab.id, tab.discarded, tab.title, tab); } }

   });

}, 5000);

Asked by 馬謖 5 days ago

Strange Error when Reading Daily Mail Newspaper

SSL_ERROR_NO_CYPHER_OVERLAP I got the above error message when reading the newspaper on line! It doesn't happen when running Mozilla FireFox in Safe Mode, with all Add-On… (read more)

SSL_ERROR_NO_CYPHER_OVERLAP

I got the above error message when reading the newspaper on line! It doesn't happen when running Mozilla FireFox in Safe Mode, with all Add-Ons switched off.

It doesn't happen when reading the same site in Internet Explorer.

Any solutions or suggestions will be gratefully accepted.

The complete error message is pasted below.

Thank you.

Mike.

Secure Connection Failed

An error occurred during a connection to eu.zainvisitorpackage.xyz. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

Asked by Mike 5 days ago

Last reply by Mike 5 days ago