Showing questions tagged: הצגת כל השאלות
  • Archived

Problem loading page, but after close out browser, reopen, can open that page

I have been having trouble opening many web pages on Mozilla Firefox. Eventually I get the dreaded "The Connection was Reset." I have tried updating the browser, resettin… (read more)

I have been having trouble opening many web pages on Mozilla Firefox. Eventually I get the dreaded "The Connection was Reset." I have tried updating the browser, resetting Firefox, disabling extensions, opening in Safe Mode, but these do not work. The only thing that seems to work is if I close out the browser completely, reopen it again, go to this same web page again and it will open. Please help. It is very frustrating to have this continually happen. Many web pages open right away, but many have this same problem on my PC. I have updated to the latest version at the moment, 33.0. I have a Dell PC running Windows XP. Any assistance would be greatly appreciated. I'd rather not have to start using Internet Explorer. Thanks for your help. This even occurs when I go to update Firefox. No data is transmitted. So I quit Firefox, reopen it, and then the download works.

Asked by roygbiv28 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

I am completing a Wix template web site & Firefox Seobook SeoXray won't show page x page description, keywords rather the data for the overall site itself.

I'm trying to show separate title, description, keywords for each page of the site but Firefox, Seobook SeoXray is recognising separate page titles only, despite whether … (read more)

I'm trying to show separate title, description, keywords for each page of the site but Firefox, Seobook SeoXray is recognising separate page titles only, despite whether I load template through Firefox or Safari.

Hope this doesn't spoil your day.

Asked by wallaby1 5 years ago

Last reply by the-edmeister 5 years ago

  • Archived

making a website in Wix, i can't get in the library when i use firefox. Using IE it is possible

when I try to add an image to my website, I cannot get connected to the media library of Wix. A month ago I made the website, and by then there was no prblem at all. When… (read more)

when I try to add an image to my website, I cannot get connected to the media library of Wix. A month ago I made the website, and by then there was no prblem at all. When I use ie now, there is no problem. Some security/ firewall problem??

Asked by pmdriessen 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Firefox won't open tools/option/general/download/browse button and gmail attach button

Firefox has no response to gmail, yahoo mail attach icon (Chrome worked) even in Firefox's own Tools/options/general/download/browse button won't respond I have tried fol… (read more)

Firefox has no response to gmail, yahoo mail attach icon (Chrome worked) even in Firefox's own Tools/options/general/download/browse button won't respond I have tried following suggestions 1. uninstall /reinstall firefox 2. Allow pop-up through Tools/pageinfo/permission 3. uncheck block pop-up in Tools/options/content Please help, Thanks.

Asked by robindpan 5 years ago

Last reply by guigs 5 years ago

  • Archived

On 13th of the month only, Firefox will not connect with Google.

I only noticed on Dec 13th that Firefox v34 or v35 wiii not connect to any Google site on the 13th of the month. It occurred on 13th January too. After that I experiment… (read more)

I only noticed on Dec 13th that Firefox v34 or v35 wiii not connect to any Google site on the 13th of the month. It occurred on 13th January too. After that I experimented with the date reset facility in Windows XP, ran a reboot and found I could reproduce this problem. Google search, maps, analytics are all affected and browser eventually says "server times out" with a plain grey background.

I have devised a routine that backsteps and then jumps for a date so that "the 13th" never happens again on this system.

Asked by marshtbb 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Screenr does not work in Firefox

I have Windows 8.1 and the latest version of Firefox and Java installed. When I try to use the screen recording feature of www.screenr.com/recording the screen loads and… (read more)

I have Windows 8.1 and the latest version of Firefox and Java installed. When I try to use the screen recording feature of www.screenr.com/recording the screen loads and looks great until I try to resize the recording window. If I try to do that then the recording controls disappear and the screen recording window does not resize. I tried to attach images, but Firefox would not upload them. It just sat there loading and loading and .....

If I just try to record as is then when I click on "Record" nothing happens. I have tried uninstalling and reinstalling Java, and installing earlier versions. I checked "about:config" to see if "true" was listed under "java-enabled" and it was. My son has the same setup as me and it works fine on his computer. My wife has Windows 7 Ultimate, but everything else is the same and it works on hers. I tried running www.screenr.com on Chrome and IE, and it does not work in either of those browsers either, so I am really confused.

I have gone into the settings of Firefox and added java.com, and screenr.com to the "Exceptions" box. I have clicked on the green lock in the address bar to see if "install add-ons" feature was set to allow for screer.com and it was. I have opened the Java Configure console and also added screenr.com to the whitelist and still no luck.

Can you help?

Thanks

Asked by rpittser 5 years ago

Last reply by John99 5 years ago

  • Archived

I am unable to connect to my Verizon Fios home page from Firefox. Never had this problem before

As of today, February 9, 2015 I am unable to connect to my Verizon Fios home page. When I click on the Firefox icon to open the browser, my bookmarks appear, etc. bit i… (read more)

As of today, February 9, 2015 I am unable to connect to my Verizon Fios home page. When I click on the Firefox icon to open the browser, my bookmarks appear, etc. bit it will not connect to My Verizon home page. I am able to go to all the web sites that I want to but I cannot connect to Verizon. I called Verizon but they weren't able to help me, unfortunately. I hope that someone here will be able explain how to resolve this.

I tried using Google Chrome and was able to connect to Verizon's Email and News, therefore, I presume that this is a problem with Mozilla Firefox.

Thank you.

carol

Asked by Carol101 5 years ago

Last reply by guigs 5 years ago

  • Archived

This isn't a question, it's a statement. I have figured out how to cause Firefox to lock up at will.

It has to do with having multiple tabs open and going to a specific web site. If anybody cares (nobody has yet) you can contact me for details. If not, that's OK too, I'm… (read more)

It has to do with having multiple tabs open and going to a specific web site. If anybody cares (nobody has yet) you can contact me for details. If not, that's OK too, I'm switching to Chrome.

Asked by sgpettis 5 years ago

Last reply by John99 5 years ago

  • Archived

web page music loads in IE but not Firefox. Have downloaded Windows Media Player Firefox plug in but still nothing. Any other suggestions?

Can't get any sound when I open one webpage in Firefox but sound works in Internet Explorer. sound files are .wmv and mp3 format. I have Windows Media Player Firefox Plu… (read more)

Can't get any sound when I open one webpage in Firefox but sound works in Internet Explorer. sound files are .wmv and mp3 format. I have Windows Media Player Firefox Plug in installed and set to always activiate. Also have Quicktime & Shockwave activated. Any suggestions. Operating system is Windows 7. Thanks

Asked by rmrail 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Hackers got me last year. Now, they track me & block me every time I change my info or ISP. How do I stop them?

AOL will not let me cancel my old account. They removed all my security after insisting I stay and warning me that if I cancelled, my Life Lock would be invalid and that … (read more)

AOL will not let me cancel my old account. They removed all my security after insisting I stay and warning me that if I cancelled, my Life Lock would be invalid and that I would immediately be fair game for everyone. I got new account at yahoo and new McAfee security. When I needed McAfee's help, one agent said they could stop the problems and hacking if I talked to another agent and paid $178.00 each year. I refused. I stupidly wrote about it on yahoo and now they are blocking my access to this account so I cannot use this email either and my McAfee programs insist that I am not on line, so they cant help me or update my subscription. Now what do I do? Please help me. I just refreshed mozilla firefox as the new 37 something version was not working very well and kept crashing.

Asked by Patak 5 years ago

Last reply by guigs 5 years ago

  • Archived

this connection is untrusted

dear sir, i have watch guard firebox for controlling websites accessing and i have configured deep inspection for HTTPS site. for access these sites i have provide self s… (read more)

dear sir,

i have watch guard firebox for controlling websites accessing and i have configured deep inspection for HTTPS site. for access these sites i have provide self signed CA certificate to internet users. and also i have imported the certificate in trusted root authority of Firefox on the system of internet users.

but when they open HTTPS sites Firefox not use self signed CA certificate and shows these errors (This Connection is Untrusted ).

please help?


regards rahul parmar

Asked by rahulparmar 5 years ago

Last reply by guigs 5 years ago

  • Archived

Embed youtube video

Hi, I have requirement to embed youtube video on the webpage. When I embed the video with with <iframe width="420" height="315" src="http://www.youtube.com/embed/XGS… (read more)

Hi, I have requirement to embed youtube video on the webpage. When I embed the video with with <iframe width="420" height="315" src="http://www.youtube.com/embed/XGSy3_Czz8k"> </iframe> It works absolutely fine. But, when I try the same with <object width="420" height="315" data="http://www.youtube.com/v/XGSy3_Czz8k"></object> This does not work and it shows message as "A plugin is needed to display". How should we fix this?

Testing on Firefox 37.0.1 on windows 7.

Thanks, Amit

Asked by itsamb 5 years ago

Last reply by guigs 5 years ago

  • Archived

My home page won't load

My home page is my companies home page which requires authentication. Before the latest update I had no problems, but now it won't let me log in. I enter the credential… (read more)

My home page is my companies home page which requires authentication. Before the latest update I had no problems, but now it won't let me log in. I enter the credentials and hit OK and the box just keeps coming back up. I can log in via Safari with no problem so it appears that it's something in the security settings but I can't figure out what. I've tried a number of fixes that I've seen for similar issues, but none seam to work.

As an aside... it is way too difficult to ask a question through Mozilla Support!

Asked by mikeljcarr 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Add Exception for Hardware Appliance Not Working on 37.0.1

Before I upgraded to v37.0.1 in the last week I was using v31. I used v31 to connect to a EMC VNX5400. The connection to the appliance is a secure connection and when I b… (read more)

Before I upgraded to v37.0.1 in the last week I was using v31. I used v31 to connect to a EMC VNX5400. The connection to the appliance is a secure connection and when I browsed to the appliance the very first time (many moons ago) I had to add an exception. No biggy. Upgrading over the years it has never been necessary to add an exception again, because I just upgrade FF.

However, after the upgrade to v37.0.1, I browsed to my appliance like always but was confronted with the "This Connection is Untrusted" dialog. Which wouldn't be a problem except, when I click on the "Add Exception" nothing happens.

I have deleted the existing certificate, which was still there by the way, from the certificate store in Options->Advanced->Security.

Manually trying to add the exception also doesn't work. I attach a screenshot of this.

Any ideas why FF is behaving in this way?

Asked by andre.kruger 5 years ago

Last reply by guigs 5 years ago

  • Archived

contact form disabled in all websites

contact form disabled in all website where we use javascript to disable copy paste and this problem comes with all type of j script of html code to disable selection copy… (read more)

contact form disabled in all website where we use javascript to disable copy paste and this problem comes with all type of j script of html code to disable selection copy paste etc. but in other browser like opera, google chrome internet explorer contact form enable and people can feed the query also but with mozilla firefox this problem appearing with all websites dosnt matter which kind of website it is. this problem making frustrated and i already tried everything before and asked to host also but all said the same this is the problem with mozilla and only mozilla can solve the problem by technical updates. so please remove this problem

i can give you some sample where contact form disabled but when you will open same url in chrome or ie or opera it will work this problem came by recent update into mozilla i think. feel free to mail me for more detail

Asked by vishnukantseo 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

I keep getting a 404 error with this in the url http://aax-us-pdx.amazon-adsystem.com/forums/index.php

Every time I type or use bookmarks for Ford-trucks.com/forums/index.php....it opens a new tab with http://aax-us-pdx.amazon-adsystem.com/forums/index.php..no matter if yo… (read more)

Every time I type or use bookmarks for Ford-trucks.com/forums/index.php....it opens a new tab with http://aax-us-pdx.amazon-adsystem.com/forums/index.php..no matter if you try to type the correct URL


I have run malware and all other concealable ways to solve this...help

Asked by DB4Tim 5 years ago

Last reply by Mark Schmidt 5 years ago

  • Archived

Firefox no longer displays comments on Youtube videos, unless I switch the view to > page style>No Style.

But then there is no page formatting. I've searched and tried everything I know of. If it's a Youtube setting I can't find it. I see the playing video but below there are… (read more)

But then there is no page formatting. I've searched and tried everything I know of. If it's a Youtube setting I can't find it. I see the playing video but below there are just related videos. What's wrong? (Firefox 37.0.2)

Asked by cognoman 5 years ago

Last reply by cor-el 4 years ago

  • Archived

Firefox Stopped Working all together.

So I was using windows 8.1 Firefox 38.0.1 for a long time, and it was working fine, but then it stopped displaying websites correctly, Example Mozilla.org would show up a… (read more)

So I was using windows 8.1 Firefox 38.0.1 for a long time, and it was working fine, but then it stopped displaying websites correctly, Example Mozilla.org would show up as text, with no CSS or HTML/PHP stylings, nothing but pure text, Then Yahoo.com, then youtube, and eventually every single site would show up as just text, I cleared my Cache, Nothing didnt fix the problem, Refreshed Firefox, Didnt fix the problem, Ran Firefox in Safe Mode, Didnt fix the problem... Uninstalled Firefox, and manually cleaned out everything on my computer linked to firefox/mozilla, reinstalled the beta version (First) that version had the problem, so uninstalled and manually cleaned everything again (Including Registry entries) and installed the standard version, still same problem.

Then thinking maybe its a windows problem, i refreshed windows 8.1, still had same problem with Firefox, and lastly i updated to the Insider Preview of windows 10 (just to be sure...) and its still having problems with firefox...

So I uninstalled and installed Chrome again... but i like firefox better :( does anyone know why this is happening? and how to fix it.

Oh some other issues it was having before it stopped viewing HTML/CSS/PHP, Youtube videos would only work for 5 seconds, then freeze (Every Single Video), HTTPS website wouldn't connect 90% of the time and would actually get an error (Sites including Mozilla.org, and Google.com wouldn't work)

My last 2 clean installs of Firefox had no Plugins installed. and my only Antivirus software is Avast.

Asked by Ablac 5 years ago

Last reply by jscher2000 5 years ago